[App_rpt-users] ARnewsline over repeater

Bryan D. Boyle bdboyle at bdboyle.com
Fri Aug 21 15:52:02 EDT 2015


On 8/21/2015 10:55 AM, Doug Crompton wrote:
***deletia***
> 
> Note this will NOT work on Acid. Too many old SW versions. I suspect it could be made to work but you would probably have to download and compile a later version of sox and possibly lame. It works fine on the RPi2 and Odroid which is where I use it. 

Update to the latest version of sox to get the soxi executable, and the
latest version of lame, and it works just fine on my admittedly older
version (about 6 mos out) of ACID asterisk.

Nice work, doug.  Like the way it splits the files.

Running it as a test on my 27294 node to debug; will move to my PI node.

BB
WB0YLE




More information about the App_rpt-users mailing list