[App_rpt-users] ACID USB Error

Bryan D. Boyle bdboyle at bdboyle.com
Fri Dec 4 17:23:17 EST 2015


i had a similar problem on one of my nodes...and traced it down to a flaky uri, whic i confirmed by swapping them...and the problem followed the uri.  might try that to confirm whether it's the usb port or something else.

--
Bryan
Sent from my iPhone 6S...No electrons were harmed in the sending of this message.



> On Dec 4, 2015, at 17:05, kk6ecm <kk6ecm at gmail.com> wrote:
> 
> 
> The ACID build on one of our repeaters crashes occasionally after repeatedly
> recording "Cannot submit data pipe for urb 0, error -22: internal error" 
> 
> I've been unsuccessful at locating details of this error online. Is there a
> list of such errors available?
> 
> I'm running two nodes on the server. I've had issues when rebooting where
> one node operates normally, and the other delivers choppy audio to the
> radio. The URI green light toggles much slower than normal. I may have an
> internal USB hardware issue. They are both on the same internal bus, and
> both radios are in use, one a repeater using a GE MSTR II, and the second is
> used as a UHF link. The computer is a ATOM Mini-ITX with a SATA SSD.
> 
> Once they are working after a reboot, they go for quite a while. This last
> failure occurred after a "reboot" command. I read somewhere that a similar
> error was caused by a known CentOS bug, so I'm wondering if I need to move
> to DIAL to get a "fix," but would like to understand it better before just
> moving. I don't like lurking issues :-) It operated flawlessly for about two
> years prior to this. This is the second time in the past month, or so, that
> we've dealt with this.
> 
> Any thoughts?
> 
> Thanks,
> Bob
> kk6ecm
> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20151204/011264de/attachment.html>


More information about the App_rpt-users mailing list