[App_rpt-users] DIAL dissapointment

Steve Zingman szingman at msgstor.com
Tue Dec 8 04:09:13 EST 2015


Before there was DIAL, there was/is a manual install.

Steve

Sent via smoke signal (Verizon)
On Dec 7, 2015 11:22 PM, W2IBC <w2ibc435 at gmail.com> wrote:

I am very disappointed with DIAL. quite frank won't install, get a red
screen "no root filesystem" error when it attempts install. no way at all
to get into a manual set up it appears. AND on the same CD I can install
debian jessie vanilla no problem, why? I can chose the settings.

I use a HP server with dual 3.0ghz processors and 5GB ram.

I guess since I have a sever instead of some raspi im just boned eh? if I
seem mad its cause I am, I was not happy in wasting 5 hours today plus fuel
costs to the repeater site fighting this.

No offense, but making it 100% automatic creates problems and is a horrible
idea IMO
--
W2IBC <w2ibc435 at gmail.com>
_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

To unsubscribe from this list please visit
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down
to the bottom of the page. Enter your email address and press the
"Unsubscribe or edit options button"
You do not need a password to unsubscribe, you can do it via email
confirmation. If you have trouble unsubscribing, please send a message to
the list detailing the problem.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20151208/4facd5e7/attachment.html>


More information about the App_rpt-users mailing list