[App_rpt-users] RPI2 DIAL

Steve Zingman szingman at msgstor.com
Tue Dec 8 09:45:55 EST 2015


You can check /var/log/syslog for reboots.
Also /var/log/asterisk/messages
Up the verbosity

Steve

On 12/8/2015 9:27 AM, Robert Newberry wrote:
>
> Any suggestions on places to look if my node is resetting. Two things 
> are happening. I run two nodes on one server. One of those nodes is 
> permanently connected to the other. Then the other node is permanently 
> to a remote hub.
>
> So sometimes my nodes briefly disconnect and reconnect. When I look in 
> allmon2 I see that everything reconnected on their own leading me to 
> believe the network briefly dropped.
>
> The second scenario is my node isn't connected leading me to believe a 
> reboot happened.
>
> I realize I can run a macro to automatically connect when it powers 
> up. What I'd like to know is something happening with the power at the 
> site or is my RPI2 having a problem. The site owner says no this 
> happening. Although he has no indication is he is losing power or 
> network.
>
> N1XBM
> Apparare Scientor
> Paratus Communicare
> Allstar Node # 27086, 41540, 41812, 42086
>
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20151208/fd5a232b/attachment.html>


More information about the App_rpt-users mailing list