[App_rpt-users] Courtesy Tone when SIP connection unkeys

mike at midnighteng.com mike at midnighteng.com
Tue Dec 15 21:58:20 EST 2015


Mike,
You probably need to look at other setting to be sure...
But first, be sure your current settings are not "out-of-range" and ignored.
& Type errors etc.

Some places to look...
unlinkedct=ct2
remotect=ct3
linkunkeyct=ct8
nolocallinkct=1   ; Use unlinkedct if only connected to a local node
Just a thought...

Be sure to fill us in if you find it.

...mike/kb8jnm


> I have a private allstar node set up that allows a SIP connection.
>
> No matter what I do I can't seem to get allstar to TX a courtesy tone on
> the radio when the SIP connection unkeys.  I feel like I've done this
> before but I've set every courtesy tone to a valid tone in rpt.conf and I
> get CT if the radio unkeys, but not if the SIP connection unkeys.  Is this
> just not possible or am I being dumb?
>
>
> Regards,
> Mike Montalvo, KF7MBK
> ARA Membership Chair
> www.w7ara.org
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the
> bottom of the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If
> you have trouble unsubscribing, please send a message to the list detailing the
> problem.





More information about the App_rpt-users mailing list