[App_rpt-users] Courtesy Tone when SIP connection unkeys

mike at midnighteng.com mike at midnighteng.com
Thu Dec 17 11:57:57 EST 2015


I can only say that I am stumped and out of ideas outside of re-compiling your
install. Perhaps a look at your sip settings and context.

I think it is 'possible' for the format of the audio of the CT to be out of range
of the "ALLOWED" formats for/in the sip settings. Something to check. I would not
think that should affect rpt output but who knows.


...mike/kb8jnm


> I set ALL the CTs to the same known good CT, and after the change there was
> a change on the radio side, but not the SIP side.
>
> Set duplex to 1
> telemdefault=1
> holdofftelem=1, also tried 0
> nolocallinkct=0 also tried 1
>
> I'll try again, but I may just dump this V1 BBB install and go to a RP2
> install..
>
>
>
>
> Regards,
> Mike Montalvo, KF7MBK
> ARA Membership Chair
> www.w7ara.org
>
>
>
>
>
>
> On Tue, Dec 15, 2015 at 7:58 PM, <mike at midnighteng.com> wrote:
>
>> Mike,
>> You probably need to look at other setting to be sure...
>> But first, be sure your current settings are not "out-of-range" and
>> ignored.
>> & Type errors etc.
>>
>> Some places to look...
>> unlinkedct=ct2
>> remotect=ct3
>> linkunkeyct=ct8
>> nolocallinkct=1   ; Use unlinkedct if only connected to a local node
>> Just a thought...
>>
>> Be sure to fill us in if you find it.
>>
>> ...mike/kb8jnm
>>
>>
>> > I have a private allstar node set up that allows a SIP connection.
>> >
>> > No matter what I do I can't seem to get allstar to TX a courtesy tone on
>> > the radio when the SIP connection unkeys.  I feel like I've done this
>> > before but I've set every courtesy tone to a valid tone in rpt.conf and I
>> > get CT if the radio unkeys, but not if the SIP connection unkeys.  Is
>> this
>> > just not possible or am I being dumb?
>> >
>> >
>> > Regards,
>> > Mike Montalvo, KF7MBK
>> > ARA Membership Chair
>> > www.w7ara.org
>> > _______________________________________________
>> > App_rpt-users mailing list
>> > App_rpt-users at ohnosec.org
>> > http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>> >
>> > To unsubscribe from this list please visit
>> > http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll
>> down to the
>> > bottom of the page. Enter your email address and press the "Unsubscribe
>> or edit
>> > options button"
>> > You do not need a password to unsubscribe, you can do it via email
>> confirmation. If
>> > you have trouble unsubscribing, please send a message to the list
>> detailing the
>> > problem.
>>
>>
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at ohnosec.org
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>>
>> To unsubscribe from this list please visit
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down
>> to the bottom of the page. Enter your email address and press the
>> "Unsubscribe or edit options button"
>> You do not need a password to unsubscribe, you can do it via email
>> confirmation. If you have trouble unsubscribing, please send a message to
>> the list detailing the problem.
>>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the
> bottom of the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If
> you have trouble unsubscribing, please send a message to the list detailing the
> problem.





More information about the App_rpt-users mailing list