[App_rpt-users] USB Adapter has no EEPROM installed

Kevin Custer kuggie at kuggie.com
Mon Nov 2 07:47:47 EST 2015


This is one of those situations where you'll NEVER see any supporting 
proof that USBradio has inferior audio, because it's a fallacy.  You 
have these people that don't know how to PROPERLY deploy full DSP and 
then will go on to complain that it's inferior.

I challenge anyone to prove that USBradio has any more distortion, any 
less audio bandwidth, any less dynamic range, or anything else deficient 
that ISN'T A RESULT of the intent of the software.

If you people aren't doing it right, (to the point where YOU hear a 
difference) don't blame the software.  Use good radios and implement the 
hardware correctly, then you'll hear a difference all right, and it 
won't be because you used SimpleUSB (or not).

And by now I surely hope everyone understands that this judgement is 
only valid on the local repeat audio, as the transport audio can never 
be as good, and is a whole other ball of wax.

Kevin Custer



On 11/1/2015 2:56 PM, Fred Moore wrote:
> Cory, You might have your hearing checked, you most likely think 
> d-star sounds good also.
>
> I never said USBradio was horrible, simply said usbradio audio is 
> superior.  It's a subjective thing, most can hear the difference.. 
> obviously you can't or you would not have made such a statement...
>
> The only answer to the argument you want.. Fred
>
> On 11/1/15 12:54 PM, Corey Dean wrote:
>> What degraded audio?  I have ran many many test and have yet to find 
>> this 'degraded audio'.    I have heard people talk about it but have 
>> yet seen any proof...

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20151102/0a02034b/attachment.html>


More information about the App_rpt-users mailing list