[App_rpt-users] IaxRpt and Wine

Loren Tedford lorentedford at gmail.com
Sun Nov 8 08:25:45 EST 2015


The iaxrpt software has gradually become in accessible with wine some how
over the past little bit of time i have had to experiment with it..

Here is what i have done since wine has started having issues..

I went back to windows 7 as my primary os with secondary boot to xubuntu..
inside windows i run vitualbox seemless mode with xubuntu so that way i can
still enjoy most of my linux fun..


This has solved the issues with wine which were..
Wine would lock my network traffic to iaxrpt and was unable to use firefox
or chrome web browser while using iaxrpt..

Iaxrpt would continue to run in the back ground as a zombie process and
would have to either kill it using htop or reboot the entire system to
break the zombie process..

Other issues i had with xubuntu unrelated was Bluetooth headset issues..
This i was the main cause of me throwing away my two years of enjoyment
with linux..

Here is what i did learn about running linux and windows in a vm.. Iaxrpt
doesnt work correctly and notice jitter and other issues.. Also Windows
seems to not like virtualized environments in general hope this helps.

Loren Tedford (KC9ZHV)
Email: lorentedford at gmail.com
Main Line:1-631-686-8878 Option 1 for Loren.
Fax Line 1:1-618-551-2755
Fax Line 2:1-631-686-8892 (New Fax line)
Cell: 618-553-0806
http://www.lorentedford.com
http://www.kc9zhv.com
http://hub.kc9zhv.com

On Sun, Nov 8, 2015 at 7:01 AM, Ed Wilhelm <vacuumtubesforever at gmail.com>
wrote:

> Anyone having issues with IaxRpt running under Wine?
>
> Had been running fine on Mint 17 and wine 1.6. but it quit several weeks
> ago. It does something very strange.
>
> Receive works fine and the first time you press PTT everything is fine,
> but the next time the PTT lights up red but transmitter does not key and no
> audio shows on vu meter.
>
> It does the same thing with different nodes.
>
> Found out another guy running Mint has the same problem.
>
> Tried Wine 1.7 but no change.
>
> I have OpenSuse Leap42 running as a VM with Wine 1.7 and it seems to work
> fine.
>
> Any ideas gurus?
>
> Ed W8VT
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down
> to the bottom of the page. Enter your email address and press the
> "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20151108/ac496b61/attachment.html>


More information about the App_rpt-users mailing list