[App_rpt-users] Weird URI problem

KH6KL kh6kl at hawaiiantel.net
Sat Nov 14 19:15:25 EST 2015


11.14.2015
I'm not sure which board to post this on...

My repeater is a Motorola R1225, 25Watts, w/ PL. The computer is a 
BeagleBoneBlackC. I'm only using the COS, PTT, Rx Audio, Mic and ground. 
This system has been working on the AllStar Network since May 2015.

About 2 months ago a weird problem started: The Xm hangs on, but PTT 
voltage is at 5v. The URI red led is off. If I just wait the timeout 
timer kills the Xm but the the PTT doesn't work until I reset the 1225. 
The Rptr Rx led is off the whole time, so there's no incoming signal. 
This only happens when the URI is connected to the accessory plug. I put 
my spare R1225 on-line and the same thing happens.

Note: I have everything working off of an Astron SS30 power supply. I 
looked for ground loops, but didn't find any.

I borrowed an URI and the system worked perfectly. I returned the URI 
and put the repeater on-line/stand-alone for two weeks with no problems.

I sent the URI back to DMK engineering and it passed their test, so it 
was returned to me. I put it on line and the same problem started again. 
I swapped the the two URIs and my machine worked perfectly but the other 
machine started to kerchunking by itself. I returned the borrowed URI, 
and put my machine on-line/stand-alone.

I would like to know if anyone has had this problem and what was your 
solution.

I called DMK engineering to see if they would warranty the URI, no 
decision yet, but I ordered a new URI to get this node working.

Aloha,
Pat
KH6KL


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20151114/c12a43a7/attachment.html>


More information about the App_rpt-users mailing list