[App_rpt-users] Raspberry pi dial uri eeprom broken?

Steve Zingman szingman at msgstor.com
Tue Nov 17 20:43:53 EST 2015


Scott,
I just tried a cable with the EEPROM installed on RPi2 DIAL with both 
simple USB channel driver and USB radio channel driver.
It saved and loaded the data from the EEPROM fine. Would you zip up your 
usbradio.conf  and rpt.conf and send them to me so I can test again.

Thanks, Steve N4IRS

On 11/17/2015 08:18 PM, Scott Weis wrote:
> I just set up a new node using a raspberry pi and the dial distribution. I have a uri with an eeprom in it. It was tuned and config saved on the EEPROM. On startup I get the message USB Adapter has no EEPROM installed or Checksum BAD on channel usbXXXXX.
>
> I then retuned the URI and did a radio tune save and asterisk said it was saving to the eeprom. Then reloaded asterisk and go the same message as above.
>
> Did the whole procedure again using another URI and EEPROM.  SAME PROBLEM.
>
> Tried both URIs on my x86 acid box and it worked fine.
>
> So is this a dial on raspberry pi problem or does this happen on x86 too?
>
> Thanks & 73,
>
> Scott KB2EAR
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.

-- 
"Anything is possible if you don't know what you are talking about."
1st Law of Logic




More information about the App_rpt-users mailing list