[App_rpt-users] audio problem

Doug Crompton doug at crompton.com
Fri Sep 4 16:35:38 EDT 2015


Yes, there is no guarantee that both nodes audio will be in sync. Are you hearing the echo between the two nodes when you are listening to both or when you are just listening to one or the other?  It should not matter if they are in sync since no one generally listens to both at the same time right?
73 Doug
WA3DSP
http://www.crompton.com/hamradio


From: mzfb at aol.com
To: app_rpt-users at ohnosec.org
Date: Fri, 4 Sep 2015 14:53:10 -0400
Subject: [App_rpt-users] audio problem

I have a problem with connecting two Nodes with link radios attached by URI’s. Has anyone experience an audio echo when linking two nodes together?   I have reading about the audio delay problems here but it’s not the same.  The following is my setup; Running both nodes on an Acid system using one computer.  The computer is a Pentium 4  3 Ghz, 1 Gig of Ram 80 gig  HDD Both link radios are  running on different bands 6 meters and 900mhz. With both connect together I get an audio echo,  unlinking it will go away.  Both operate just fine when separately to connected to another system but when I connect in the second node to the same system everyone hears an echo from me.  I do not have a reverse of that,  in that I don’t have an  echo when both are connected and I am just receiving. There is no RF problem between the two radio’s. Is there an audio processing delay between the to nodes? Any thoughts or ideas would greatly be appreciated. ThanksMikeW1`ZFB   This email has been protected by YAC (Yet Another Cleaner) www.yac.mx
_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem. 		 	   		   		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20150904/329d0f66/attachment.html>


More information about the App_rpt-users mailing list