[App_rpt-users] Problem with a post-install on an inactive node(28781)

Jeff Carrier k0jsc.jeff at gmail.com
Mon Sep 7 22:41:28 EDT 2015


Hi Dave,

You can also try running K0KN's upgrade script.  Every now and then I have
a node act up and that fixes it. http://www.qsl.net/k0kn/scripts.html

If you run nodesetup.sh you should able to re-download your config files
too.

On Mon, Sep 7, 2015 at 8:33 PM, kk6ecm <kk6ecm at gmail.com> wrote:

> My experience says asterisk is not happy. Assuming you have gone though the
> tune process for your URI, it could mean that devstr=a-b in
> usbradio_tune_xxx does not match the USB address as seen in lsusb, e.g.
>
> Bus 00a Device 00b: ID 0d8c:013a C-Media Electronics, Inc.
>
> If that is OK, then I'd check for a typo in one of the asterisk .conf
> files.
>
> Bob
> kk6ecm
>
> -----Original Message-----
> From: app_rpt-users-bounces at ohnosec.org
> [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Dave Newmyer
> Sent: Monday, September 07, 2015 7:09 PM
> To: app_rpt-users at ohnosec.org
> Subject: [App_rpt-users] Problem with a post-install on an inactive
> node(28781)
>
> Hello,
>
> I have been attempting to get my simplex node back up and running after
> being off of the air for a couple of years.  The ULI device and radio
> are the same, but the computer, installation software, ect. are all
> different. I am using a new install from an acid-centos.iso I downloaded
> a couple of days ago.
>
> At post-install,  I get the following:
> mpg123:no process killed.
> Asterisk ended with exit status 1
> Asterisk died with code 1
> Automatically restarting Asterisk
>
> This repeats over and over.  I checked the archives, and found a series
> of postings from someone who had a similar problem some time back.
> In reading the log file  /var/log/asterisk/messages  the errors refer to
> a problem with Zaptel.
>
> One of the suggestions was to update Asterisk from SVN, then update Zaptel.
>
> After doing this, Asterisk started, and I was able to perform system
> info and time DTMF commands to my node.
>
> Later, I tried resetting the computer and after restarting it, I am back
> to the
> mpg123:no process killed.
> Asterisk ended with exit status 1
> Asterisk died with code  1
> Automatically restarting Asterisk
>
> Errors over and over and over again.
>
> I am thinking that possibly my config files on the AllStar.org website
> might have an issue, but on one of my re-installs of the software from
> the cd, I chose not to download the remote configs.
>
> Anyway, I am not sure what to try next.
>
> 73,
>
> Dave N
> N0KM
>
>
> ---
> This email has been checked for viruses by Avast antivirus software.
> https://www.avast.com/antivirus
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down
> to
> the bottom of the page. Enter your email address and press the "Unsubscribe
> or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down
> to the bottom of the page. Enter your email address and press the
> "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20150907/136fce48/attachment.html>


More information about the App_rpt-users mailing list