[App_rpt-users] New Acid install - kickstart download fail from USB

Larry da Ponte hb9eyq at gmail.com
Tue Sep 8 02:53:50 EDT 2015


First time AllStar user and node setup.  I have a small form factor PC with no CD ROM or floppy.  I've created a Acid Centos install on a USB stick but after it successfully boots from the stick and status the install it complains it can't find the kickstart file and then prompts me for cdrom.  I've confirmed the ks.cfg is in /Dev/sdb1:/ks.cfg but even with kickstart boot options it fails to find it.  Same PC installs Centos 7 from same USB stick without issue.  I've used the Centos Wiki page To create a USB stick install using the Centos-5 section but this method rests in a USB key that is not recognized by eufi as bootable. I'm using an acid_centos.iso downloaded a couple of days ago from the AllStar home page.     
       I have not tried putting the ks.cfg on an FTP or web server yet - anyone have success with Acid install from stick?       
       I also burned the ISO to a CD and booted from a USB CD ROM drive but it also fails to "download" the kickstart - exact experience as USB key.  Have tried all three of the USB ports on this PC.  Have also tried two different USB sticks.   
   
73
   -Larry
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20150908/faeda0ee/attachment.html>


More information about the App_rpt-users mailing list