[App_rpt-users] New Acid install - kickstart download fail from USB

Larry da Ponte hb9eyq at gmail.com
Tue Sep 8 06:44:33 EDT 2015


I used the windows Rufus app to create the bootable USB stick from the acid_centos.iso.  I'm thinking this may be the trouble.  I will probably need to find another method for creating the USB stick.  Recommendations for a procedure that has worked for the Acid ISO?
Thanks

-Larry

    _____________________________
From: Larry da Ponte <hb9eyq at gmail.com>
Sent: Dienstag, September 8, 2015 12:26 nachm.
Subject: Re: [App_rpt-users] New Acid install - kickstart download fail from USB
To: Loren Tedford <lorentedford at gmail.com>,  <app_rpt-users at ohnosec.org>


       Thanks for the reply Loren.  The same iso file installs without error when installed on a new VM.  Have you had success with a USB thumb drive install?  Perhaps Acid install from USB is not supported.   
   
       -Larry      
    
  
  
      On Tue, Sep 8, 2015 at 2:46 AM -0700, "Loren Tedford"    <lorentedford at gmail.com> wrote:   
    
               

I know it sounds far fetched but it almost sounds like a corrupt ISO  image..      

Loren Tedford (KC9ZHV) 
 Email: lorentedford at gmail.com
 Phone: 618-553-0806
 Fax: 16185512755
 http://www.lorentedford.com
 http://kc9zhv.com      

Sent from Droid RAZR HD from Verizon wireless network            On Sep 8, 2015 1:54 AM, "Larry da Ponte" <      hb9eyq at gmail.com> wrote:      
                      First time AllStar user and node setup.  I have a small form factor PC with no CD ROM or floppy.  I've created a Acid Centos install on a USB stick but after it successfully boots from the stick and status the install it complains it can't find the kickstart file and then prompts me for cdrom.  I've confirmed the ks.cfg is in /Dev/sdb1:/ks.cfg but even with kickstart boot options it fails to find it.  Same PC installs Centos 7 from same USB stick without issue.  I've used the Centos Wiki page To create a USB stick install using the Centos-5 section but this method rests in a USB key that is not recognized by eufi as bootable. I'm using an acid_centos.iso downloaded a couple of days ago from the AllStar home page.                                 
                            I have not tried putting the ks.cfg on an FTP or web server yet - anyone have success with Acid install from stick?                            
                            I also burned the ISO to a CD and booted from a USB CD ROM drive but it also fails to "download" the kickstart - exact experience as USB key.  Have tried all three of the USB ports on this PC.  Have also tried two different USB sticks.          
          
73         
                    -Larry                   
                  
        
               
_______________________________________________       
 App_rpt-users mailing list       
        App_rpt-users at ohnosec.org       
        http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users       
        
 To unsubscribe from this list please visit        http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"       
 You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20150908/1540293e/attachment.html>


More information about the App_rpt-users mailing list