[App_rpt-users] ACID (Centos 6.7)

Jim Duuuude telesistant at hotmail.com
Wed Sep 9 18:39:52 EDT 2015


The USB and/or audio stuff in Centos 6 is broken.

That is why we have never released a Centos 6 based version
of ACID.

> From: kk6ecm at gmail.com
> To: app_rpt-users at ohnosec.org
> Date: Wed, 9 Sep 2015 15:20:31 -0700
> Subject: [App_rpt-users] ACID (Centos 6.7)
> 
> I decided to try to work on ACID (CentOS 6.7) after several failed attempts
> in the past. I loaded up the CD, did a yum update, then fixed zapata. I have
> it running now. It seems to work fine with the URIx, and I can connect to
> other Allstar nodes. I have the URIx connected to an amplified speaker, and
> the audio comes through fine. I am using iaxRPT with it. When I tried to get
> it working before, I could not get any of the audio functions working. The
> interesting part is I'm running in on a mini-ITX with a newer chipset that I
> could never get to work with the current (CentOS 5.10) ACID release. The
> digital (i.e. PTT) worked fine, but none of the audio pieces.
> 
> Am I missing something? I'm using the acid_centos6.iso file from 9/23/2014.
> 
> Thanks,
> Bob
> kk6ecm
> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem. 
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20150909/1890a32c/attachment.html>


More information about the App_rpt-users mailing list