[App_rpt-users] ACID (Centos 6.7)

kk6ecm kk6ecm at gmail.com
Wed Sep 9 21:54:02 EDT 2015


Oops... forgot the URL

http://stats.allstarlink.org/dl/installcd/centos6/

-----Original Message-----
From: kk6ecm [mailto:kk6ecm at gmail.com] 
Sent: Wednesday, September 09, 2015 6:40 PM
To: 'mike at midnighteng.com'; 'app_rpt group email'
Subject: RE: [App_rpt-users] ACID (Centos 6.7)


2.6.32-573.3.1.el6.i686

-----Original Message-----
From: app_rpt-users-bounces at ohnosec.org
[mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of mike at midnighteng.com
Sent: Wednesday, September 09, 2015 5:25 PM
To: app_rpt group email
Subject: Re: [App_rpt-users] ACID (Centos 6.7)


Can you manually check kernel version

uname -r

Where did you get "acid_centos6" image ?

I'm just trying to check you did not wipe a centos 6 install with a 5.x
install and was a bit confused with some of your terms.

...mike/kb8jnm

>
> Board - Gigabyte Intel NM70 Chipset HDMI SATA 6Gbps Mini ITX DDR3 1600
> Intel
> Motherboards GA-C1007UN-D
>
> I was never able to get either ACID CentOS 5.10 or 6.7 to work with this
> board. The audio did not work. I used uridiag to test the audio at that
> time. The digital portion passed, but not the audio. I've not loaded
> uridiag
> onto th3 ACID CentOS 6.7 build to see if it works.
>
> On 8-17-2015 I burned a CD using acid_centos6 downloaded 9/23/2014
> Used the CD to perform a fresh install from a USB CDROM drive, following
> the
> on-screen instructions on 8-17-2015, then left it because I ran out of
> time.
>
> Today I booted it back up, connected to internet and the URIx.
>
> Then performed a 'yum update' at the command line
>
> Then fixed Zaptel after the yum update in accordance with
> http://docs.allstarlink.org/drupal/node/111
>
> Then hooked up the amplified speaker to the URIx as a baseline test to
> confirm the audio still did not work, and IT DID! Audio is clear.
>
> At least that is what my notes say. I don't remember doing anything else.
>
> Hope this helps,
> Bob
> kk6ecm
>
> -----Original Message-----
> From: app_rpt-users-bounces at ohnosec.org
> [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of
> mike at midnighteng.com
> Sent: Wednesday, September 09, 2015 4:16 PM
> To: app_rpt-users at ohnosec.org
> Subject: Re: [App_rpt-users] ACID (Centos 6.7)
>
>
>
> Could you say what the chipset and/or board is you installed 0n ?
>
> And did you upgrade the kernal and software ot a fresh install ?
>
> ...mike/kb8jnm
>
>
>> What I'm saying is, it's working. I'm running the URIx, with audio out.
>> I've not checked the total interface, but the audio that did not work
>> before is working now after a him update and the follow-Zapata repair
>> per
>> the allstarlink instructions. Is it possible something got "fixed" with
>> the Tim update? What do I need to do the make sure it is fully
>> functional
>> besides integrating it with a repeater, which I may have time to do this
>> weekend.
>>
>> Thanks,
>> Bob
>> kk6ecm
>>
>> Sent from iPad
>>
>>
>>> On Sep 9, 2015, at 3:39 PM, Jim Duuuude <telesistant at hotmail.com>
>>> wrote:
>>>
>>> The USB and/or audio stuff in Centos 6 is broken.
>>>
>>> That is why we have never released a Centos 6 based version
>>> of ACID.
>>>
>>> > From: kk6ecm at gmail.com
>>> > To: app_rpt-users at ohnosec.org
>>> > Date: Wed, 9 Sep 2015 15:20:31 -0700
>>> > Subject: [App_rpt-users] ACID (Centos 6.7)
>>> >
>>> > I decided to try to work on ACID (CentOS 6.7) after several failed
>>> attempts
>>> > in the past. I loaded up the CD, did a yum update, then fixed zapata.
>>> I have
>>> > it running now. It seems to work fine with the URIx, and I can
>>> connect
>>> to
>>> > other Allstar nodes. I have the URIx connected to an amplified
>>> speaker, and
>>> > the audio comes through fine. I am using iaxRPT with it. When I tried
>>> to get
>>> > it working before, I could not get any of the audio functions
>>> working.
>>> The
>>> > interesting part is I'm running in on a mini-ITX with a newer chipset
>>> that I
>>> > could never get to work with the current (CentOS 5.10) ACID release.
>>> The
>>> > digital (i.e. PTT) worked fine, but none of the audio pieces.
>>> >
>>> > Am I missing something? I'm using the acid_centos6.iso file from
>>> 9/23/2014.
>>> >
>>> > Thanks,
>>> > Bob
>>> > kk6ecm
>>> >
>>> > _______________________________________________
>>> > App_rpt-users mailing list
>>> > App_rpt-users at ohnosec.org
>>> > http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>>> >
>>> > To unsubscribe from this list please visit
>>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll
>>> down to the bottom of the page. Enter your email address and press the
>>> "Unsubscribe or edit options button"
>>> > You do not need a password to unsubscribe, you can do it via email
>>> confirmation. If you have trouble unsubscribing, please send a message
>>> to the list detailing the problem.
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at ohnosec.org
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>>
>> To unsubscribe from this list please visit
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll
>> down
>> to the bottom of the page. Enter your email address and press the
>> "Unsubscribe or edit options button"
>> You do not need a password to unsubscribe, you can do it via email
>> confirmation. If you have trouble unsubscribing, please send a message
>> to
>> the list detailing the problem.
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down
> to
> the bottom of the page. Enter your email address and press the
> "Unsubscribe
> or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
>


_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

To unsubscribe from this list please visit
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to
the bottom of the page. Enter your email address and press the "Unsubscribe
or edit options button"
You do not need a password to unsubscribe, you can do it via email
confirmation. If you have trouble unsubscribing, please send a message to
the list detailing the problem. 




More information about the App_rpt-users mailing list