[App_rpt-users] ACID (Centos 6.7)

Stacy kg7qin at arrl.net
Wed Sep 9 22:28:20 EDT 2015


Take a look here:

https://forums.qrz.com/index.php?threads/allstarlink-on-a-3-x-linux-kernel.490024/

I've used it to compile and run asterisk from the allstar svn on Ubuntu 15.04 and Debian 7 Wheezy.  The Debian install is on a mini box m100 mini itx system with hdd.

There is also info on a fully installable Debian release done by someone else as the next post on the forum

73
Stacy
KG7QIN 

On September 9, 2015 4:00:38 PM PDT, Loren Tedford <lorentedford at gmail.com> wrote:
>Would it be easier to get away from Centos and maybe look at a Debian
>based
>os for Asterisk?
>
>Loren Tedford (KC9ZHV)
>Email: lorentedford at gmail.com
>Phone: 618-553-0806
>http://www.lorentedford.com
>http://www.kc9zhv.com
>http://hub.kc9zhv.com
>
>On Wed, Sep 9, 2015 at 5:57 PM, kk6ecm <kk6ecm at gmail.com> wrote:
>
>> I hate the iPad spell checkers... should be "after a yum update..."
>and
>> '"fixed" with the yum update?' (sigh!)
>>
>>
>>
>> I have the acid_6 build linked to the Winsystem reflector as a test,
>and
>> am listening to the traffic on the output of the URIx.
>>
>>
>>
>> Thanks,
>>
>> r/Bob
>>
>>
>> ------------------------------
>>
>> *From:* kk6ecm [mailto:kk6ecm at gmail.com]
>> *Sent:* Wednesday, September 09, 2015 3:51 PM
>> *To:* Jim Duuuude
>> *Cc:* app_rpt mailing list
>> *Subject:* Re: [App_rpt-users] ACID (Centos 6.7)
>>
>>
>>
>> What I'm saying is, it's working. I'm running the URIx, with audio
>out.
>> I've not checked the total interface, but the audio that did not work
>> before is working now after a him update and the follow-Zapata repair
>per
>> the allstarlink instructions. Is it possible something got "fixed"
>with the
>> Tim update? What do I need to do the make sure it is fully functional
>> besides integrating it with a repeater, which I may have time to do
>this
>> weekend.
>>
>>
>> Thanks,
>>
>> Bob
>>
>> kk6ecm
>>
>>
>>
>> Sent from iPad
>>
>>
>>
>>
>> On Sep 9, 2015, at 3:39 PM, Jim Duuuude <telesistant at hotmail.com>
>wrote:
>>
>> The USB and/or audio stuff in Centos 6 is broken.
>>
>> That is why we have never released a Centos 6 based version
>> of ACID.
>>
>> > From: kk6ecm at gmail.com
>> > To: app_rpt-users at ohnosec.org
>> > Date: Wed, 9 Sep 2015 15:20:31 -0700
>> > Subject: [App_rpt-users] ACID (Centos 6.7)
>> >
>> > I decided to try to work on ACID (CentOS 6.7) after several failed
>> attempts
>> > in the past. I loaded up the CD, did a yum update, then fixed
>zapata. I
>> have
>> > it running now. It seems to work fine with the URIx, and I can
>connect to
>> > other Allstar nodes. I have the URIx connected to an amplified
>speaker,
>> and
>> > the audio comes through fine. I am using iaxRPT with it. When I
>tried to
>> get
>> > it working before, I could not get any of the audio functions
>working.
>> The
>> > interesting part is I'm running in on a mini-ITX with a newer
>chipset
>> that I
>> > could never get to work with the current (CentOS 5.10) ACID
>release. The
>> > digital (i.e. PTT) worked fine, but none of the audio pieces.
>> >
>> > Am I missing something? I'm using the acid_centos6.iso file from
>> 9/23/2014.
>> >
>> > Thanks,
>> > Bob
>> > kk6ecm
>> >
>> > _______________________________________________
>> > App_rpt-users mailing list
>> > App_rpt-users at ohnosec.org
>> > http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>> >
>> > To unsubscribe from this list please visit
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll
>down
>> to the bottom of the page. Enter your email address and press the
>> "Unsubscribe or edit options button"
>> > You do not need a password to unsubscribe, you can do it via email
>> confirmation. If you have trouble unsubscribing, please send a
>message to
>> the list detailing the problem.
>>
>>
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at ohnosec.org
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>>
>> To unsubscribe from this list please visit
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll
>down
>> to the bottom of the page. Enter your email address and press the
>> "Unsubscribe or edit options button"
>> You do not need a password to unsubscribe, you can do it via email
>> confirmation. If you have trouble unsubscribing, please send a
>message to
>> the list detailing the problem.
>>
>
>
>------------------------------------------------------------------------
>
>_______________________________________________
>App_rpt-users mailing list
>App_rpt-users at ohnosec.org
>http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
>To unsubscribe from this list please visit
>http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll
>down to the bottom of the page. Enter your email address and press the
>"Unsubscribe or edit options button"
>You do not need a password to unsubscribe, you can do it via email
>confirmation. If you have trouble unsubscribing, please send a message
>to the list detailing the problem. 

-- 
Sent from Kaiten Mail. Please excuse my brevity.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20150909/e9b7249e/attachment.html>


More information about the App_rpt-users mailing list