[App_rpt-users] Mastr II and usbradio

Jim Duuuude telesistant at hotmail.com
Sun Sep 20 01:28:56 EDT 2015


I dont have any GE equipment. I just asked the "Guru" on your behalf.

>From my VERY limited experience with other people's GE "stuff", the transmitter,
being phase modulated, has 2 inputs. One for "program audio" (amplified audio from
the MIC) and one from the CTCSS ("Channel Guard" as it's known in the GE world, I believe)
encoder. This requires you a use, say, the 'A' output for program audio and the 'B' output for
CTCSS. In fact it was GE transmitting equipment that "inspired" us (me/Steve Henke) to 
implement the 2 independent outputs the way in which we did. Of course, the 'other' output
(usually 'B') can also be used to drive a 'local speaker' or something of the sort, in a case where the 'main' (usually 'A') output is generating directly-modulate-able audio (pre-emphasized audio
along with CTCSS).

That's about all I know. Sorry.

Jim


Date: Sat, 19 Sep 2015 21:42:55 -0400
Subject: RE: [App_rpt-users] Mastr II and usbradio
From: N1XBM at amsat.org
To: telesistant at hotmail.com

When you say feeding "program audio" and PL seperate, do you mean on the A and B lines to the same input. Or A going to one input and B going to a different input. 
How would you say your audio quality is. I get this strange intermittent. Clicking or popping sound. Almost like a heaphone or microphone being plugged into a board. It's soft but noticeable. Usually at the beginning of keyup or at the end of transmission. 
I noticed this one one repeater I setup. I then setup a second repeater also a mastr ii at a differnt location also using usbradio and I hear the exact same sound. 
I was wondering if you would be willing to share how you interfaced your equipment and possibly a copy of your usbradio.conf file. I'd like to rule out what is going on.
Also maybe do you notice how clean your repeater audio is. Not many people compain about or even notice it but I do.
N1XBM

Apparare Scientor

Paratus Communicare

Allstar Node # 27086, 41540, 41812
On Sep 19, 2015 8:56 PM, "Jim Duuuude" <telesistant at hotmail.com> wrote:



I just spoke with the "Mastr II Guru", and he said that if you take the discriminator audio
(off of volume/squelch high), it should work with chan_usbradio quite well.

Remember, for transmit, you need to feed it SEPARATE "program audio" and CTCSS
(you will need to use BOTH outputs of the USB device separately).

Jim, WB6NIL

Date: Sat, 19 Sep 2015 15:53:16 -0400
From: N1XBM at amsat.org
To: app_rpt-users at ohnosec.org
Subject: [App_rpt-users] Mastr II and usbradio

Anyone on here running a mastr ii with usbradio? I'd like to talk to you directly to ask a few questions on your setup. I have a strange problem and would like to make sure I'm setup right. 
N1XBM

Apparare Scientor

Paratus Communicare

Allstar Node # 27086, 41540, 41812, 42086

    

_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem. 		 	   		  
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20150919/bdd4f75d/attachment.html>


More information about the App_rpt-users mailing list