[App_rpt-users] Domain setup failure

Mark Johnston markjohnston73 at gmail.com
Wed Feb 3 00:31:31 EST 2016


try this: cat /etc/resolv.conf

what do you get? Any name servers listed? If not are you using DHCP to
assign the IP to the Pi or static?

"Got Root?"

How many software engineers does it take to change a light bulb?
None. It's a hardware problem.


Unix is user friendly. It's just very particular about who it's friends are.
WINDOWS: Will Install Needless Data On Whole System
MICROSOFT: Most Intelligent Customers Realize Our Software Only Fools Teenagers.


A ntennas
P oorly
P laced
L acks
E ngineering

The best way to accelerate a computer running Windows is at 9.81 m/s².

"I get paid to support Windows, I use Linux to get work done."



On Tue, Feb 2, 2016 at 9:19 PM, Tower DIVA <tower.diva at gmail.com> wrote:
> Have RPi setup and can SSH into and work on it.   It will not ping any
> domains.   I can ping IP's all day long, but if I try to ping yahoo.com, or
> register.allstarlink.org, or google.com I get unknown host.  On the all node
> list the node is green boxed but the online list shows it as offline.
> help?   I am pulling hair out here.
> Keri
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to
> the bottom of the page. Enter your email address and press the "Unsubscribe
> or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.



More information about the App_rpt-users mailing list