[App_rpt-users] CM108 USB fob no PTT/red LED

Steve Zingman szingman at msgstor.com
Tue Feb 23 13:58:07 EST 2016


 Duane,
The red LED on the sound fob is not PTT. It's mute. You would need to add a
LED to the PTT output circuit to get a LED for transmit.

73, Steve N4IRS

On Tue, Feb 23, 2016 at 1:52 PM, DuaneVT . <selkie2 at comcast.net> wrote:

>
> I'm running DIAL on a R-Pi2 into a modified USB fob for connection to my
> repeater.
> Everything seems to load and be configured fine, but I can't get the fob
> PTT to trip. I believe the PTT FET is driven from the red LED on the fob
> (pin13) and I can't get a new unmodded fob to cycle the red LED either.
>  Simpleusb-tune-menu "f" test of PTT and audio shows no LED/PTT activity,
> but tone is OK.
> Audio courtesy tones and hang time and receive audio passes the in/out of
> the fob during COR, just NO keying.
> Now I did install DIAL on the R-Pi2 without CM108 attached if that was
> important.
> Ideas where the config is unright?
> 73,
> Duane KA1LM´╗┐  #42996
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> <http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users>
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> <http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users>
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down
> to the bottom of the page. Enter your email address and press the
> "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20160223/26916d3d/attachment.html>


More information about the App_rpt-users mailing list