[App_rpt-users] Iax2 not registering on a 2 node system

Skyler F electricity440 at gmail.com
Fri Jul 15 00:42:27 EDT 2016


It must have been a strange  routing issue because it's working fine now.
Yes, they are on different ports both in the conf files and the Allstar
website.

On Thursday, July 14, 2016, Bob Pyke <k6ecm1 at gmail.com> wrote:

> they both cannot have the same UDP port number. Make sure you reflect the
> correct port numbers for the nodes at allstarlink.org
>
> Thanks,
> Bob
> k6ecm
> 73
>
> Sent from iPad
>
>
> On Jul 14, 2016, at 6:35 PM, Skyler F <electricity440 at gmail.com
> <javascript:_e(%7B%7D,'cvml','electricity440 at gmail.com');>> wrote:
>
> I have 2 nodes under the same IP, and I am having trouble registering iax
> on both of them, its either or, whichever one starts asterisk first. I have
> properly configured the port in the iax.conf file, the rpt.conf file, and
> the allstar portal, but I am not able get both nodes registered with
> AllStar.
>
> This problem only started happening when I configured inbound ports, 4570
> UDP to one node and 4569 UDP to the other. If I turn off port forwarding,
> everything is fine.
>
> One node is fine, but the other is having issues
>
> Host                  dnsmgr  Username    Perceived             Refresh
> State
> 67.215.233.178:4569   Y       40764       <Unregistered>             60
> Request Sent
> 67.215.233.178:4569   Y       42622       <Unregistered>             60
> Request Sent
>
> Host                  dnsmgr  Username    Perceived             Refresh
> State
> 67.215.233.178:4569   Y       42845       8.42.68.22:4569            60
> Registered
>
> --
> Skyler Fennell
> amsatnet.info
> KDØWHB
> electricity440 at gmail.com
> <javascript:_e(%7B%7D,'cvml','electricity440 at gmail.com');>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> <javascript:_e(%7B%7D,'cvml','App_rpt-users at ohnosec.org');>
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down
> to the bottom of the page. Enter your email address and press the
> "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
>

-- 
Skyler Fennell
amsatnet.info
KDØWHB
electricity440 at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20160714/f7f2088e/attachment.html>


More information about the App_rpt-users mailing list