[App_rpt-users] New Dial installation asterisk is not running

C B harvard5362 at yahoo.com
Sun Jul 17 14:50:52 EDT 2016


Thank you for respondingi figured out that simpleusb was not loading.After i fixed that all is good.
thank you
Chris


      From: Steve Zingman <szingman at msgstor.com>
 To: C B <harvard5362 at yahoo.com>; "app_rpt-users at ohnosec.org" <app_rpt-users at ohnosec.org> 
 Sent: Saturday, July 16, 2016 3:34 AM
 Subject: Re: [App_rpt-users] New Dial installation asterisk is not running
   
 Chris,
 Sorry for the delay, you message went to a different folder on my mail client.
 Could you post the last 10 lines or so of of /var/log/asterisk/messages.
 
 You could also run asterisk -vcd and copy the console output to the e-mail.
 
 73, Steve N4IRS
 
 On 07/14/2016 06:35 PM, C B wrote:
  
  Sorry if this question has been answered before i did look and could not find the answer. 
  just built a all star  node using Dial it is on a HP 5700. 
  it appears that asterisk is not running 
  when i type asterisk -r at the CLI it responds with  Unable to connect to remote asterisk (does /var/run/asterisk.ctl exist?)
  
  if i type asterisk at the CLI then type asterisk -r 
  asterisk runs for short time and responds with  Disconnected from Asterisk server
  
  any help greatly appreciated. 
  Chris 
  
  
  
  
   
  
 _______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.  
 
 -- 
"Anything is possible if you don't know what you are talking about."
1st Law of Logic 

  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20160717/31c0876a/attachment.html>


More information about the App_rpt-users mailing list