[App_rpt-users] Outbound call problem! Unable to handleindication 13

Skyler F electricity440 at gmail.com
Mon Jul 18 16:27:14 EDT 2016


Aha, thats where my error is :
I did not add :
 in-interface=ether1-gateway
just left it blank

Now outbound connections are working, thanks!

On Mon, Jul 18, 2016 at 11:50 AM, Pawlowski, Adam <ajp26 at buffalo.edu> wrote:

> Eric,
>
>
>
>                 Thanks for your reply. I would assume that an ALG would be
> acceptable, so it would not be necessary to make such a sweeping
> arrangement of ports, but I had just thrown that in there to get it
> working.  This is connected to a cable modem, which seems to go up and down
> at various times, and has worked relatively well in keeping up with any
> issues. Really hasn’t’ been any trouble with it, seems plenty overkill and
> reliable.
>
>
>
> Adam
>
>
>
> *From:* ve3ei at iescomm.ca [mailto:ve3ei at iescomm.ca]
> *Sent:* Monday, July 18, 2016 12:48 PM
> *To:* Pawlowski, Adam; app_rpt-users at ohnosec.org
> *Subject:* RE: [App_rpt-users] Outbound call problem! Unable to
> handleindication 13
>
>
>
> Forget what I said about RTP, I see you are using SIP. However, depending
> on your SIP server, you should not need that many connections. There are
> only 4 streams used per contact, so 100 streams should be suffient. Make
> sure the RTP are set on both the router and the asterisk server.
>
> Eric – ve3ei
>
>
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
> Windows 10
>
>
>
> *From: *Pawlowski, Adam <ajp26 at buffalo.edu>
> *Sent: *Monday, July 18, 2016 11:38 AM
> *To: *app_rpt-users at ohnosec.org
> *Subject: *Re: [App_rpt-users] Outbound call problem! Unable to
> handleindication 13
>
>
>
> This is what I have for my node:
>
>
>
> add action=dst-nat chain=dstnat comment="Allstar Link IAX2" dst-port=4569
> in-interface=ether1-gateway protocol=udp to-addresses=192.168.1.120
> to-ports=4569
>
> add action=dst-nat chain=dstnat comment="Allstarlink chan_echolink"
> dst-port=5198-5199 in-interface=ether1-gateway protocol=udp
> to-addresses=192.168.1.120 to-ports=5198-5199
>
> add action=dst-nat chain=dstnat comment="Allstarlink SIP" dst-port=5060
> in-interface=ether1-gateway protocol=udp to-addresses=192.168.1.120
> to-ports=5060
>
> add action=dst-nat chain=dstnat comment="Allstarlink RTP"
> dst-port=10000-65535 in-interface=ether1-gateway protocol=udp
> to-addresses=192.168.1.120 to-ports=10000-65535
>
>
>
> I am not running a src nat for the IAX port outbound. I have the rule in
> the chain but disabled, so I must have determined I didn't need it.
>
>
>
> It either does PAT correctly in the background, or isn't natting that port:
>
>
>
> 220controller*CLI> iax2 show registry
>
> Host                  dnsmgr  Username    Perceived             Refresh
> State
>
> 67.215.233.178:4569   Y       27709       67.242.153.201:4569        60
> Registered
>
>
>
> I installed the MicroTIK router to replace an Adtran device which was
> utter trash and refused to do a static PAT, and it's been working swell
> since, to the best of my knowledge.
>
>
>
> If there's some reason I should be doing a source NAT for that port, I
> guess, let me know? I suppose it would only make a difference if I'm
> operating multiple nodes and didn't want to connect them together
> internally.
>
>
>
> Regards,
>
>
>
>
>
> Adam
>
> KC2YQF
>
> _______________________________________________
>
> App_rpt-users mailing list
>
> App_rpt-users at ohnosec.org
>
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
>
>
> To unsubscribe from this list please visit
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down
> to the bottom of the page. Enter your email address and press the
> "Unsubscribe or edit options button"
>
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down
> to the bottom of the page. Enter your email address and press the
> "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>



-- 
Skyler Fennell
amsatnet.info
KDØWHB
electricity440 at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20160718/a7fb868b/attachment.html>


More information about the App_rpt-users mailing list