[App_rpt-users] Android IAXRPT stuck PTT

Tom Hayward tom at tomh.us
Fri Jul 22 12:10:40 EDT 2016


On Fri, Jul 22, 2016 at 8:44 AM, Steve Zingman <szingman at msgstor.com> wrote:
> Opps, Sorry.
> Add NODE = 41702 above it.

As you can tell, I'm very new to this and unfamiliar with the standard
variables, etc. Okay, added NODE = 41702 to the [globals] stanza and
now it works! I tried a few connects/disconnects and had no odd PTT
behavior.

Then I went back and removed the Playback commands as I prefer. It still works.

What is the difference between the P and X option in the Rpt command?
That seems to be the major difference here. All of the tutorials I found use X.
I have a hard time finding canon documentation for this stuff.

By the way, I was able to break (node graph was missing)
http://stats.allstarlink.org/getstatus.cgi?41702 by putting a space in
the CallerID. I guess that's not allowed.

Thanks for your help. The quick replies made for easy troubleshooting.

Tom KD7LXL



More information about the App_rpt-users mailing list