[App_rpt-users] IAXRPT issue on Android

John Griffith jcarl.griffith at gmail.com
Fri Jul 29 17:14:53 EDT 2016


Apparently my post didn't go, so here is again.

OK I took Tom’s advice and read the previous threads, and put in a P instead of an X and also put in NODE = 29600 under the global standard. 
I don’t know which worked, but the problem is solved.

Thanks Everyone.

-----Original Message-----
From: Tom Hayward [mailto:tom at tomh.us] 
Sent: Friday, July 29, 2016 1:16 PM
To: John Griffith <jcarl.griffith at gmail.com>
Cc: APP RPT <App_rpt-users at ohnosec.org>
Subject: Re: [App_rpt-users] IAXRPT issue on Android

On Fri, Jul 29, 2016 at 12:41 PM, John Griffith <jcarl.griffith at gmail.com> wrote:
> Anyone here experiencing the network keying up when IAXRPT is started?
>
> Apparently you have to touch PTT and touch again on the Android before 
> it will release, then it works fine.
>
> The Admins of the repeater system I connected to had to disable my 
> node because I didn’t know it was keying up all the repeaters, and I 
> didn’t know it.

Yes, we discussed it last week:
http://ohnosec.org/pipermail/app_rpt-users/2016-July/014622.html

The solution was to change the Rpt command to P mode. This differs from the X mode which works for IAXRPT for Windows.
http://ohnosec.org/pipermail/app_rpt-users/2016-July/014628.html

Tom KD7LXL




More information about the App_rpt-users mailing list