[App_rpt-users] RTCM packet out of bounds by: -1

Jesse Lloyd ve7lyd at gmail.com
Thu Mar 3 00:51:01 EST 2016


Hi All,

Looking back through the app_rpt archives I came across this unanswered
topic from Fredric Moses:

Hello, I currently have 4 RTCM's running for a few years now on a UHF
system just fine... I want to start doing the same to a VHF repeater that I
have taken over.. I created a second port in the voter.conf  and attached a
new RTCM to that port and it worked for a bout a week now..   There was a
crew at the site doing work and a power cycle happend on the gear and now
the single VHF RTCM is spitting out the following..

12/04/2014 23:59:15.160  Inbound (Eth Rx) packet out of bounds by: -1

All the UHF RTCM's are connected fine and passing traffic.. The server
shows the VHF connected and it is receving audio/cor just fine but no TX
audio.  If i pull the ethernet plug from the vhf it goes into failover mode
and local repeats just fine... But with the ethernet plugged in i get no TX
audio and the console on the RTCM fills with the above messages...

--
Fredric Moses - W8FSM - WQOG498fred at moses.bz
<http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users>


I too am having a similar issue. When I arrived on site the host LED
would be solid until traffic on the network. From there it would flash
repeatedly, Tx Audio & PTT would be up and down, and I would see the
Inbound (Eth Rx) packet out of bounds by: -1 error in the RTCM.  For
me when I added a dumb switch between the RTCM and the Cisco switch
(which is set to 10 half) it started to work fine. I'm using 250ms of
buffering and it's only a 15ms hop to the server, with very little
jitter.

I've also noticed I'm getting a large number of packet errors on the
various switches that all my RTCM's are plugged into. It doesn't seem
to matter if I run the RTCM's in 10 half or 10 Full I get packet
errors and collisions on the ports.

My hunch is that there is something wrong with the duplex setting in
the RTCM firmware, has anyone done any testing to see if there are
port errors on the switches that their RTCM's are plugged into?

The other thing that I was wondering is if a poor quality GPS signal
would cause this error. The antenna has a very good path to 3/4's of
the sky, but I have a large building blocking one direction. Not sure
if the maybe the GPS accuracy is dropping to say 100 meters or is
getting some multi-path off the building and is effecting the timing?
I'm using a Trimble Thunderbolt E. I never seem to loose the GPS LED
or get any debug info about dropping the GPS location.


Any help would be great, I'm grasping at straws a little.


Thanks,

Jesse
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20160302/94ea73a0/attachment.html>


More information about the App_rpt-users mailing list