[App_rpt-users] DIAL - RPi2 - ChanUSB

Steve Zingman szingman at msgstor.com
Wed Mar 16 03:24:16 EDT 2016


Enable Chan_USB in /etc/asterisk/modules.conf
On Mar 16, 2016 3:08 AM, David Osborn <david.osborn at manx.net> wrote:

Hello all,

I've finally got around to setting-up a Dial installation on an RPi2 and hit
a snag:

The image boots as it should and I end up with Asterisk running and the LED
flashing on the USB dongle (which has been used without difficulty on a
PC-based installation for some time).

Here's the first problem:

root at peel:/etc/asterisk# /usr/sbin/radio-tune-menu
Error parsing device parameters
root at peel:/etc/asterisk#

The second thing is that I'd like to use full-fat ChanUSB, using DSP for
everything. I set "rxchannel = Radio/usb" in rpt.conf, but Asterisk takes
great exception to that complaining that it can't find the channel driver.

So, what would upset radio-tune-menu and how to use ChanUSB?

As always, I'll be missing something obvious. Thanks.


_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

To unsubscribe from this list please visit
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down
to the bottom of the page. Enter your email address and press the
"Unsubscribe or edit options button"
You do not need a password to unsubscribe, you can do it via email
confirmation. If you have trouble unsubscribing, please send a message to
the list detailing the problem.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20160316/904a0e6e/attachment.html>


More information about the App_rpt-users mailing list