[App_rpt-users] DIAL - RPi2 - ChanUSB

kk6ecm kk6ecm at gmail.com
Wed Mar 16 03:33:59 EDT 2016


in /etc/asterisk/modules.conf did you have

load => chan_usbradio.so ;
noload => chan_simpleusb.so;

then make sure usbradio.conf is in /etc/asterisk, properly setup for your configuration? 



Thanks,
Bob
kk6ecm
73

Sent from iPad


> On Mar 16, 2016, at 12:08 AM, David Osborn <david.osborn at manx.net> wrote:
> 
> Hello all,
> 
> I've finally got around to setting-up a Dial installation on an RPi2 and hit
> a snag:
> 
> The image boots as it should and I end up with Asterisk running and the LED
> flashing on the USB dongle (which has been used without difficulty on a
> PC-based installation for some time).
> 
> Here's the first problem:
> 
> root at peel:/etc/asterisk# /usr/sbin/radio-tune-menu
> Error parsing device parameters
> root at peel:/etc/asterisk#
> 
> The second thing is that I'd like to use full-fat ChanUSB, using DSP for
> everything. I set "rxchannel = Radio/usb" in rpt.conf, but Asterisk takes
> great exception to that complaining that it can't find the channel driver.
> 
> So, what would upset radio-tune-menu and how to use ChanUSB?
> 
> As always, I'll be missing something obvious. Thanks.
> 
> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem. 



More information about the App_rpt-users mailing list