[App_rpt-users] Raspberry Pi3

geoffrey mendelson geoffreymendelson at gmail.com
Mon Mar 21 19:26:56 EDT 2016


On 3/21/2016 10:31 PM, Ryan Schultz wrote:
> The PI 3 has a 64-bit processor and the old PI 2 was only 32-bit, so 
> you may run into issues.
My friend who is the 3d printing community posted that his software 
(octoprint) does not run on the Pi3 unless you upgrade to the latest 
Debian Kernel. I expect you will have the same problem with other 
software too.

Geoff.

-- 
Geoffrey S. Mendelson 4X1GM/N3OWJ
Jerusalem Israel.




More information about the App_rpt-users mailing list