[App_rpt-users] Node 41879 unable to register (Dial)

larry larry at n7fm.com
Sun Mar 27 20:12:39 EDT 2016


I am trying to get a new install of Dial running on Node 41879.

I believe I might have created my own problem during startup. I failed 
to enter the node security number correctly when asked.
I assumed it would not register or try until after I had a chance to 
correct the password in iax.conf once I could log in and proceeded with 
the setup.

Interruptions stopped my process before I could get the node totally 
setup at that time. The node was left running and on the Internet for a 
time.
I don't know if it was trying to register with the wrong password and 
has been locked out or what.

I see there is a file "savenode.conf" with node and password information 
in it.
it includes a comment statement "# config file for 
/usr/local/bin/savenode"  The savenode file it mentions does not exist.
I have no knowledge if the savenode.conf provide it's content to some 
other places or if the mentioned file being missing matters??
Reason for asking at all is when I entered the wrong password originally 
the bad data was stored in the savenode.conf file as well as entered in 
the registration statement in  iax.conf

I have tried using both DHCP and Static at Allstar to make certain 
networking was correct.
I changed ports at both locations thinking that might help.

I verified that the node number and password currently match the data 
showing on allstar.org.
I have also made certain the registration statement in iax.conf is accurate.

I am able to ping the registration server from the node but cannot 
register with allstar.org.

Using  "iax2 show registration" it returns
Host 0.0.0.0:4569 and returns State as unregistered.

Node works fine if I connect to off Allstar nodes it just won't register 
at Allstar.

Suggestions? or dump it and start over?

Larry - N7FM



More information about the App_rpt-users mailing list