[App_rpt-users] Garmin GPS 18 LVC RTCM wiring

Skyler F electricity440 at gmail.com
Tue Mar 29 19:42:07 EDT 2016


Hi Mark,

Mine seems to be working, and the wiring is as above.

Here is my RTCM GPS configuration


8  - GPS Data Protocol (0=NMEA, 1=TSIP) (0)

9  - GPS Serial Polarity (0=Non-Inverted, 1=Inverted) (0)

10 - GPS PPS Polarity (0=Non-Inverted, 1=Inverted, 2=NONE) (1)

11 - GPS Baud Rate (4800)


Does it match?


This is what I get on boot:


GPS signal acquired, number of satellites in view = 11
03/29/2016 23:37:20.300  Warning: GPS Data time period elapsed
03/29/2016 23:37:20.300  Warning: GPS PPS Signal time period elapsed
03/29/2016 23:38:06.980  Time now syncronized to GPS


73,
Skyler

On Tue, Mar 29, 2016 at 2:41 PM, Mark DuMoulin @ WB2ERS <wb2ers at metcom.com>
wrote:

> Skyler,
>
>
>
> Good afternoon.
>
> I saw your post regarding the RTCM-GPS-18x LVC question.
>
> I would use the app_rpt site but cannot seem to get registered.
>
> I have tried many times to get registered on the app_rpt users  but it
> always comes back no such user!!!
>
>
>
> Here’s the question:
>
> I have two of the same RTCM and Garmin GPS 18x LVC.
>
> I have been completely unable to get either to work.
>
> I followed your wiring:
>
>
>
>     RTCM   GPS 18x LVC
>
>
>
> 6 GRX <-- Rx Data 6 Green
>
> 7 GPPS <-- Pulse Output 1 Yellow
>
> 8 GND   Ground 3 Black
>
> 8 GND   Ground 5 Black
>
> 13 +5V -->Vin 2 Red
>
> 14 GTX --> TX Data 4 White
>
>
>
>
>
> No joy. Did you get yours working?
>
> Anything you can share?
>
> I have a feeling that the Garmin’s have been reprogrammed to something
> other than factory default 4800 in the PGRMF.
>
>
>
> Tnx,
>
>
>
> Mark DuMoulin Sr.
>
> WB2ERS
>
> 800-410-3130
>
>
>



-- 
Skyler Fennell
amsatnet.info
KDØWHB
electricity440 at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20160329/ec3cc1c8/attachment.html>


More information about the App_rpt-users mailing list