[App_rpt-users] No PL Tone

Steve Denbow kd8biw at gmail.com
Sun Nov 6 12:24:22 EST 2016


Just to be sure, are you transmitting a carrier and tone to the receiver
when trying to set the levels?

Make sure your using "flat" audio in your usbradio.conf settings, and have
restarted asterisk after making that change.

On Nov 6, 2016 12:00 PM, <app_rpt-users-request at ohnosec.org> wrote:

Send App_rpt-users mailing list submissions to
        app_rpt-users at ohnosec.org

To subscribe or unsubscribe via the World Wide Web, visit
        http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
or, via email, send a message with subject or body 'help' to
        app_rpt-users-request at ohnosec.org

You can reach the person managing the list at
        app_rpt-users-owner at ohnosec.org

When replying, please edit your Subject line so it is more specific
than "Re: Contents of App_rpt-users digest..."


Today's Topics:

   1. Re: No PL Tone (REDBUTTON_CTRL)


----------------------------------------------------------------------

Message: 1
Date: Sun, 06 Nov 2016 09:24:17 -0500
From: REDBUTTON_CTRL <jrorke at cogeco.ca>
Cc: app_rpt-users at ohnosec.org
Subject: Re: [App_rpt-users] No PL Tone
Message-ID: <581F3D11.9050704 at cogeco.ca>
Content-Type: text/plain; charset=UTF-8; format=flowed

Ok make sure you have the vol/Sq hi line connected to pin 21 "mic in "
on the URI. and ground to any of the ground pins on the URI.

If you are not sure you are connected to vol/SQ hi on the mastr II, you
can usually find it on the hi side of the Squelch pot on the tray that
folds down (if you have the station).

 From below it looks like there is no receive audio connected to the URI.

Jon RQ

On 11/5/2016 7:38 PM, Chris Viningre wrote:
> I tried the settings and still no tone squelch. This is what I get
> when I do a radio-tune-menu. I dont know if this would help.
>
> Please enter your selection now: 4
> INFO: RX CTCSS ADJUST START.
> target=2400 tolerance=100
> tries=0, setting=1.000000, meas=0
> tries=1, setting=8.000000, meas=0
> tries=2, setting=8.000000, meas=0
> tries=3, setting=8.000000, meas=0
> tries=4, setting=8.000000, meas=0
> tries=5, setting=8.000000, meas=0
> tries=6, setting=8.000000, meas=0
> tries=7, setting=8.000000, meas=0
> tries=8, setting=8.000000, meas=0
> tries=9, setting=8.000000, meas=0
> tries=10, setting=8.000000, meas=0
> tries=11, setting=8.000000, meas=0
> DONE tries=12, setting=8.000000, meas=0.00
> ERROR: RX CTCSS GAIN ADJUST FAILED.
> Chris Viningre
> 70 W. Roadrunner
> Salt Flat, Texas 79847
> C:(915) 504-1510
> chrisviningre at gmail.com
> Amateur Radio Operator: WS5B
> https://www.qrz.com/db/ws5b
> http://www.reverbnation.com/chrisviningre
>
>
> On Sat, Nov 5, 2016 at 3:40 PM, REDBUTTON_CTRL<jrorke at cogeco.ca>  wrote:
>> Are you trying to get the pl tone to decode and encode?
>>
>> If you want it to decode tones, you must be connected to vol/Sq hi
>> (discriminator) signal on the master II for receive audio input. And you
>> must set rxdemod to flat in the usbradio.conf file.
>>
>> Also In usbradio.conf, set txmixa to voice and connect to the mic input.
>> set txmixb to tone and connect to the tx pl tone input on the exciter.
>>
>> Recal all audio levels.
>>
>> hope this helps.
>>
>>
>> cheers!
>>
>> Jon VA3RQ
>>
>> On 11/5/2016 5:19 PM, Chris Viningre wrote:
>>> I am trying to get the PL tone of 100.0 hz to work on my GE Mastr II
>>> repeater. I'm using a URI interface on a laptop running Dail software.
>>> Everything is working other than the tones. Here is my rpt.conf and
>>> usbradio.conf. Thanks for any help.
>>>
>>> Chris Viningre
>>> 70 W. Roadrunner
>>> Salt Flat, Texas 79847
>>> C:(915) 504-1510
>>> chrisviningre at gmail.com
>>> Amateur Radio Operator: WS5B
>>> https://www.qrz.com/db/ws5b
>>> http://www.reverbnation.com/chrisviningre
>>>
>>> Radio Repeater configuration file (for use with app_rpt)
>>>
>>> ;
>>>
>>>
>>>
>>> ;
>>>
>>> ; Your Repeater
>>>
>>> ;
>>>
>>>
>>>
>>> [43934] ; Change this to your assigned node number
>>>
>>>
>>> rxchannel=Radio/usb43934
>>>
>>> duplex=2
>>>
>>> erxgain=-3
>>>
>>> etxgain=3
>>>
>>> ;controlstates=controlstates
>>>
>>> scheduler=schedule43934
>>>
>>> morse=morse43934
>>>
>>> macro=macro43934
>>>
>>> functions=functions43934
>>>
>>> phone_functions=functions43934
>>>
>>> link_functions=functions43934
>>>
>>> telemetry=telemetry
>>>
>>> wait_times=wait-times
>>>
>>> context = radio
>>>
>>> callerid = "Repeater"<0000000000>
>>>
>>> idrecording = |iWS5B
>>>
>>> accountcode=RADIO
>>>
>>> hangtime=1000
>>>
>>>
>>>
>>> ;
>>>
>>> ; Usbradio channel driver Configuration File
>>>
>>> ;
>>>
>>>
>>> [general]
>>>
>>>
>>> [usb43934]
>>>
>>>
>>> hdwtype=0
>>>
>>> rxboost=1
>>>
>>> txboost=1
>>>
>>> rxctcssrelax=1
>>>
>>> txctcssdefault=100.0
>>>
>>> rxctcssfreqs=100.0
>>>
>>> txctcssfreqs=100.0
>>>
>>> ;rxctcssoverride=0
>>>
>>> carrierfrom=usb
>>>
>>> ctcssfrom=usb
>>>
>>> rxdemod=speaker
>>>
>>> txprelim=no
>>>
>>> txlimonly=no
>>>
>>> txtoctype=no
>>>
>>> txmixa=composite
>>>
>>> txmixb=no
>>>
>>> invertptt=0
>>>
>>> duplex=1
>>>
>>> rxondelay=0
>>>
>>> rxnoisefiltype=0
>>>
>>> eeprom=0
>>> _______________________________________________
>>> App_rpt-users mailing list
>>> App_rpt-users at ohnosec.org
>>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>>>
>>> To unsubscribe from this list please visit
>>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll
down to
>>> the bottom of the page. Enter your email address and press the
"Unsubscribe
>>> or edit options button"
>>> You do not need a password to unsubscribe, you can do it via email
>>> confirmation. If you have trouble unsubscribing, please send a message
to
>>> the list detailing the problem.
>>>
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at ohnosec.org
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>>
>> To unsubscribe from this list please visit
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll
down to
>> the bottom of the page. Enter your email address and press the
"Unsubscribe
>> or edit options button"
>> You do not need a password to unsubscribe, you can do it via email
>> confirmation. If you have trouble unsubscribing, please send a message to
>> the list detailing the problem.


------------------------------

_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users


End of App_rpt-users Digest, Vol 93, Issue 4
********************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20161106/0cadea45/attachment.html>


More information about the App_rpt-users mailing list