[App_rpt-users] No PL Tone

Bob Poff wb3awj at comcast.net
Sun Nov 6 12:55:22 EST 2016


First of all, you need carrierfrom=dsp not usb.

carrierfrom=dsp ; Carrier Detect Source ; Options - no,usb,usbinvert,dsp,vox ; no - no carrier detection at all ; usb - via USB radio adapter COR connection ; usbinvert - same as above but inverted polarity. ; dsp - from RX noise using dsp methods ; vox - voice activated via RX audio

Take a look at:
https://allstarlink.org/usbradio.html

⁣Robert A. Poff
Loganville, Pa​


-------- Original Message --------
From: Chris Viningre <chrisviningre at gmail.com>
Sent: Sat Nov 05 17:19:25 EDT 2016
To: app_rpt-users at ohnosec.org
Subject: [App_rpt-users] No PL Tone

I am trying to get the PL tone of 100.0 hz to work on my GE Mastr II
repeater. I'm using a URI interface on a laptop running Dail software.
Everything is working other than the tones. Here is my rpt.conf and
usbradio.conf. Thanks for any help.

Chris Viningre
70 W. Roadrunner
Salt Flat, Texas 79847
C:(915) 504-1510
chrisviningre at gmail.com
Amateur Radio Operator: WS5B
https://www.qrz.com/db/ws5b
http://www.reverbnation.com/chrisviningre

Radio Repeater configuration file (for use with app_rpt)

;



;

; Your Repeater

;



[43934] ; Change this to your assigned node number


rxchannel=Radio/usb43934

duplex=2

erxgain=-3

etxgain=3

;controlstates=controlstates

scheduler=schedule43934

morse=morse43934

macro=macro43934

functions=functions43934

phone_functions=functions43934

link_functions=functions43934

telemetry=telemetry

wait_times=wait-times

context = radio

callerid = "Repeater" <0000000000>

idrecording = |iWS5B

accountcode=RADIO

hangtime=1000



;

; Usbradio channel driver Configuration File

;


[general]


[usb43934]


hdwtype=0

rxboost=1

txboost=1

rxctcssrelax=1

txctcssdefault=100.0

rxctcssfreqs=100.0

txctcssfreqs=100.0

;rxctcssoverride=0

carrierfrom=usb

ctcssfrom=usb

rxdemod=speaker

txprelim=no

txlimonly=no

txtoctype=no

txmixa=composite

txmixb=no

invertptt=0

duplex=1

rxondelay=0

rxnoisefiltype=0

eeprom=0
_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20161106/85f5b11d/attachment.html>


More information about the App_rpt-users mailing list