[App_rpt-users] No PL Tone

Chris Viningre chrisviningre at gmail.com
Sun Nov 6 23:07:40 EST 2016


That was it. Thank you to everyone that tought this old dog some new 
tricks. Y'all are great!

Chris

On 11/06/2016 05:22 PM, REDBUTTON_CTRL wrote:
> Good catch by Robert.
>
> I think you have to have both carrierfrom and ctcssfrom set to dsp in 
> usbradio.conf. for the tone decoding to work.
>
> On 11/6/2016 6:22 PM, Bob Poff wrote:
>> Personally I wouldn't bother with using the tone boards in the MII.
>>
>> On both of mine, I just pulled VOL/SQL HI from the backplane. Then 
>> let the usbradio DSP do it all.
>>
>> On the MIIe (direct FM exciter) I was able to feed both CG and voice 
>> into the CG input of the exciter. Measured it to be flat to 8 KC. 
>> Then let usbradio do the pre-emphasis, CG encode/decode, and de-emphasis.
>>
>> On the regular MII (phase modulated exciter), again all DSP. Voice 
>> into the exciter mic input, CG encode to the CG input. With the 
>> exciter doing the pre-emphasis.
>>
>> Robert A. Poff
>> Loganville, Pa
>> ------------------------------------------------------------------------
>> *From:* Chris Viningre
>> *Sent:* Sun Nov 06 16:19:11 EST 2016
>> *To:* Bob Poff
>> *Cc:* app_rpt-users at ohnosec.org
>> *Subject:* Re: [App_rpt-users] No PL Tone
>>
>> I may have been unclear on the problem. I can not get the repeater to 
>> tone squelch. It is always open. The repeater is working fine other 
>> then that. I have tried these settings and still no luck. Thanks for 
>> all the help.
>>
>> Chris
>>
>>
>> On 11/06/2016 10:55 AM, Bob Poff wrote:
>>> First of all, you need carrierfrom=dsp not usb.
>>>
>>> carrierfrom=dsp ; Carrier Detect Source ; Options - 
>>> no,usb,usbinvert,dsp,vox ; no - no carrier detection at all ; usb - 
>>> via USB radio adapter COR connection ; usbinvert - same as above but 
>>> inverted polarity. ; dsp - from RX noise using dsp methods ; vox - 
>>> voice activated via RX audio
>>>
>>> Take a look at:
>>> https://allstarlink.org/usbradio.html
>>>
>>> Robert A. Poff
>>> Loganville, Pa
>>> ------------------------------------------------------------------------
>>> *From:* Chris Viningre
>>> *Sent:* Sat Nov 05 17:19:25 EDT 2016
>>> *To:* app_rpt-users at ohnosec.org
>>> *Subject:* [App_rpt-users] No PL Tone
>>>
>>> I am trying to get the PL tone of 100.0 hz to work on my GE Mastr II
>>> repeater. I'm using a URI interface on a laptop running Dail software.
>>> Everything is working other than the tones. Here is my rpt.conf and
>>> usbradio.conf. Thanks for any help.
>>>
>>> Chris Viningre
>>> 70 W. Roadrunner
>>> Salt Flat, Texas 79847
>>> C:(915) 504-1510
>>> chrisviningre at gmail.com
>>> Amateur Radio Operator: WS5B
>>> https://www.qrz.com/db/ws5b
>>> http://www.reverbnation.com/chrisviningre
>>>
>>> Radio Repeater configuration file (for use with app_rpt)
>>>
>>> ;
>>>
>>>
>>>
>>> ;
>>>
>>> ; Your Repeater
>>>
>>> ;
>>>
>>>
>>>
>>> [43934] ; Change this to your assigned node
>>> number
>>>
>>>
>>> rxchannel=Radio/usb43934
>>>
>>> duplex=2
>>>
>>> erxgain=-3
>>>
>>> etxgain=3
>>>
>>> ;controlstates=controlstates
>>>
>>> scheduler=schedule43934
>>>
>>> morse=morse43934
>>>
>>> macro=macro43934
>>>
>>> functions=functions43934
>>>
>>> phone_functions=functions43934
>>>
>>> link_functions=functions43934
>>>
>>> telemetry=telemetry
>>>
>>> wait_times=wait-times
>>>
>>> context = radio
>>>
>>> callerid = "Repeater" <0000000000>
>>>
>>> idrecording = |iWS5B
>>>
>>> accountcode=RADIO
>>>
>>> hangtime=1000
>>>
>>>
>>>
>>> ;
>>>
>>> ; Usbradio channel driver Configuration
>>> File
>>>
>>> ;
>>>
>>>
>>> [general]
>>>
>>>
>>> [usb43934]
>>>
>>>
>>> hdwtype=0
>>>
>>> rxboost=1
>>>
>>> txboost=1
>>>
>>> rxctcssrelax=1
>>>
>>> txctcssdefault=100.0
>>>
>>> rxctcssfreqs=100.0
>>>
>>> txctcssfreqs=100.0
>>>
>>> ;rxctcssoverride=0
>>>
>>> carrierfrom=usb
>>>
>>> ctcssfrom=usb
>>>
>>> rxdemod=speaker
>>>
>>> txprelim=no
>>>
>>> txlimonly=no
>>>
>>> txtoctype=no
>>>
>>> txmixa=composite
>>>
>>> txmixb=no
>>>
>>> invertptt=0
>>>
>>> duplex=1
>>>
>>> rxondelay=0
>>>
>>> rxnoisefiltype=0
>>>
>>> eeprom=0
>>> ------------------------------------------------------------------------
>>>
>>> App_rpt-users mailing list
>>> App_rpt-users at ohnosec.org
>>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>>>
>>> To unsubscribe from this list please visithttp://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users  and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options
>>> button"
>>> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.
>>
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at ohnosec.org
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>>
>> To unsubscribe from this list please visithttp://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users  and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
>> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20161106/77567d0e/attachment.html>


More information about the App_rpt-users mailing list