[App_rpt-users] AllStar Installation

Caleb Miller jumpstar000 at sbcglobal.net
Tue Nov 15 10:34:48 EST 2016


I amrunning into a problem and I hope you can help me. I am trying to install DIALon to an HP Proliant ML350 server. I have a hardware RAID 10 set up with 4 SASdrives – mostly for redundancy. When I try to run the installation forasterisk, I get this error:


 


Noroot file system

Noroot file system is defined


 


ThinkingI missed something allowing me to create the partitions, I ran the installationfor  Debian and set up the partitions correctly and then tried to do theinstall for asterisk, but still got the same error.


 


ThinkingI perhaps had a disc problem, I tried it on another computer – this one with anSATA drive. This installed correctly.


 


Isthere something I am missing to have this install on the machine with the RAID?


 


















CalebMiller (KE5SHR)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20161115/f7f83799/attachment.html>


More information about the App_rpt-users mailing list