[App_rpt-users] AllStar Installation

Steve Zingman szingman at msgstor.com
Tue Nov 15 10:41:46 EST 2016


Caleb,
DIAL does not like RAID arrays. I have to work on that...
You can do a base Debian install on the RAID array and then run 
<https://github.com/N4IRS/AllStar/blob/master/platforms/x64/jessie/amd64-i386-netinst-allstar-install.sh>

Sorry for the inconvenience.

73, Steve N4IRS

On 11/15/2016 10:34 AM, Caleb Miller wrote:
> I am running into a problem and I hope you can help me. I am trying to 
> install DIAL on to an HP Proliant ML350 server. I have a hardware RAID 
> 10 set up with 4 SAS drives – mostly for redundancy. When I try to run 
> the installation for asterisk, I get this error:
> No root file system
> No root file system is defined
> Thinking I missed something allowing me to create the partitions, I 
> ran the installation for  Debian and set up the partitions correctly 
> and then tried to do the install for asterisk, but still got the same 
> error.
> Thinking I perhaps had a disc problem, I tried it on another computer 
> – this one with an SATA drive. This installed correctly.
> Is there something I am missing to have this install on the machine 
> with the RAID?
> Caleb Miller (KE5SHR)
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.

-- 
"Just say no to world domination"

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20161115/db16749a/attachment.html>


More information about the App_rpt-users mailing list