[App_rpt-users] Verizon Wireless Hot Spot Connections Help

mike at midnighteng.com mike at midnighteng.com
Sat Nov 26 08:28:25 EST 2016


just something to check....

You 'may' have MTU issues with HTTPS
Check/Set correct MTU

...mike/kb8jnm

----- Original Message -----
From:
 k7ksn at yahoo.com

To:
"app_rpt-users at ohnosec.org" <app_rpt-users at ohnosec.org>
Cc:

Sent:
Sun, 20 Nov 2016 06:07:33 +0000 (UTC)
Subject:
[App_rpt-users] Verizon Wireless Hot Spot Connections Help

Good Evening,

I am trying to utilize a portable Node utilizing a RPi 3 running the
Crompton RPi2-3_V1.02beta_Allstar.img and my personal hotspot on my
Verizon Wireless iPhone. I have followed the Wireless How-To on the
Crompton website, in fact I have even exchanged several emails with
Doug and still no luck. 

First and foremost, my node is up and working connected to my home
router with an ethernet cable, it's when I go wireless that I have
issues. I have cleared the WPA file as suggested and only have my
iPhone wireless saved. When I enable the wireless on the RPi3 and do
an ifconfig, I see an IP assigned I am assuming by Verizon Wireless? I
wait approximately 10-15 minutes for my node to populate and try to
connect to another node and my node tells me the connection has
failed. Thinking I may have a bad RPi3, I have tried this with two
other RPi3's. 

Further when I try and connect wireless to my home router, again I
clear the WPA file and save just my home router SSID and passphrase.
The ifconfig shows a different IP address on my subnet than the one
static ip assigned my wired adapter. When I attempt to ping any other
device on my home subnet it says it's unavailable. I also cannot ping
the wireless node.

What Am I missing? I have also heard that Verizon Wireless blocks
certain ports and some recommend using a VPN.

73's

Brien Morris - K7KSN


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20161126/e96abe7e/attachment.html>


More information about the App_rpt-users mailing list