[App_rpt-users] DIAL Help Please

REDBUTTON_CTRL jrorke at cogeco.ca
Sat Oct 8 12:25:59 EDT 2016


If you transferred files over from and Acid install did you enable 
USBRadio and disable Simplusb in module .conf?

And if that was taken care of, do you have your ctcss tones commented 
out but Ctcss from set to dsp in USB Radio.conf?

What is your squelch setting at??

VA3RQ

On 10/8/2016 9:22 AM, Steve Zingman wrote:
> Did you run radio-tune-menu?
> disable ctcss decode and try as carrier only.
>
>
> On 10/08/2016 08:39 AM, Steve Mahler wrote:
>> Good Morning!  I swapped PCs yesterday on my repeater, and now a big 
>> problem.  Please, I need some help from  DIAL Wizards.
>>
>> The critical problem is the RX audio does not get transmitted, but 
>> all other audio paths seem to work.  Additional information ...
>>
>> 1.  iaxRpt connects normally, and plays at normal level audio from 
>> the RX, also transmitting  from iaxRpt goes to the TX at a normal level
>>
>> 2.  Links to other repeaters, no problem to hear distant audio, but 
>> RX audio is not sent to the distant repeater (but goes out on other 
>> IAX links)
>>
>> 3.  Playing audio files from app-rpt are heard on the transmitter at 
>> normal levels.
>>
>> Configuration ...
>>
>> i)  RX is discriminator audio to URI, no COS/COR/PL signaling
>>
>> ii) TX is voice audio and a separate PL audio mixed in the radio.
>>
>> Process ...
>>
>> A.  I took a second PC and loaded DIAL.
>>
>> B.  I updated files in /etc/asterisk
>>
>> C.  usbradio_tune_usb42316.conf  and patched in the new devstr, but 
>> left all the levels the same
>>
>> D.  usbradio_tune_usb42316.conf ... I noted the new  "fever=1" (and 
>> have tried it at values 0 and 1) but have found no documentation for 
>> fever.
>>
>> E.  I swapped the new PC for the old PC ... same URI, Ethernet, etc.  
>> ... It worked, but I missed the RX to TX loss problem during the 
>> install.
>>
>> F.  Note, when you unkey the courtesy tone, tail messages, etc. play
>>
>> Thinking ...
>>
>> a.  It is like the DSP PL is not working but I am using the same 
>> config I did under ACID
>>
>> b.  Setting  rxctcssoverride = 1 does not change the operation.
>>
>> ANY information about necessary changes between ACID and DIAL, or 
>> just proper DIAL operation appreciated.  I would hate to have to 
>> reinstall the ACID based PC.
>>
>> ...STeve - KF5VH
>>
>>
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at ohnosec.org
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>>
>> To unsubscribe from this list please visit 
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll 
>> down to the bottom of the page. Enter your email address and press 
>> the "Unsubscribe or edit options button"
>> You do not need a password to unsubscribe, you can do it via email 
>> confirmation. If you have trouble unsubscribing, please send a 
>> message to the list detailing the problem. 
>



More information about the App_rpt-users mailing list