[App_rpt-users] transmitter stuck on transmit (rabbit hole)

(KP4TR)Ramon Gonzalez kp4tr.ramon at gmail.com
Sun Apr 2 16:50:58 EDT 2017


I just migrated to the RC1 version on a Raspberry PI2 (no wifi) and it 
works perfectly. Tested it on an RPI3 (with Wifi) and also worked great.

Will keep testing it until the official RPI version is released.

73 de KP4TR.



On 4/1/2017 5:09 AM, Steve Zingman wrote:
> Lowell,
> RCI is newer. It is the release candidate.
> The official repository is at <https://github.com/allstarlink>
> The source is at https://github.com/AllStarLink/Asterisk> The master 
> branch.
>
> 73, Steve N4IRS
>
> On 04/01/2017 03:37 AM, Lowell wrote:
>> I am attempting to run allstar on a raspberry pi 3 occasionally with 
>> wifi.  I downloaded
>>
>> rpi2_dial_V101.img <http://dvswitch.org/files/DIAL/rpi2_dial_V101.img>
>>
>> but it appears to be based on some version of raspbian that doesn't 
>> have wifi support.  So, I tried
>>
>> http://dvswitch.org/files/DIAL/RAT_RC1.tar.gz which I thought was a 
>> later development release but now I see it has an earlier date than 
>> "V101".  However, wifi does work.
>>
>> I am having a couple of problems though.  Sometimes after the 
>> transmitter returns to receive the receive audio is no longer present 
>> and the sound fob "mic" input appears to be dead.
>>
>> Worse, though, is when I try to get the node to announce something 
>> like status ( *712 = status,12  in rpt.conf) the transmitter starts 
>> transmitting but there is no audio.  When it stops transmitting 
>> (maybe a minute or more later) I see a message " NOTICE[15291]: 
>> app_rpt.c:10859 rpt_telemetry: Tracepoint rpt_telemetry() exit
>> chan_simpleusb ACRUK  dev=usb TX OFF >>".  So, I thought I would look 
>> at the source code and see what that might mean.  Now I am confused 
>> about where to get the official source code.  I think it is supposed 
>> to be at https://github.com/AllStarLink/DIAL so I started looking at 
>> the code there and have decided I might be way down the wrong rabbit 
>> hole.
>>
>> Time to reset.  Should I go back to V101 or maybe download the source 
>> and attempt to build myself or...
>>
>> I saw this message on a resolved issue "feature/serial signaling for 
>> USB channel drivers #14" which sound interesting to me because then I 
>> could use the same radio interface I use for all my other applications.
>>
>> Any hints would be appreciated.
>>
>> Lowell
>>
>>
>>
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at lists.allstarlink.org
>> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>>
>> To unsubscribe from this list please visithttp://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users  and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
>> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.
>
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170402/d5ba0915/attachment.html>


More information about the App_rpt-users mailing list