[App_rpt-users] issues getting a kg-uv6d working with all star link

Steve Zingman szingman at msgstor.com
Sat Apr 15 11:20:17 EDT 2017


How are you doing carrier detect?

On 04/15/2017 11:18 AM, TheSkyDancer (KD8TIG) wrote:
> greetings all,
>    I hope someone can help me with this problem I’ve spent months 
> researching and trying ideas to fix without any luck.  I have a 
> raspberry pi 3 running dial connected via  a usb radio interface by 
> dmk engineering to a Wouxun kg-uv6d. Things are working only half 
> way.  Outgoing audio from the pi to the radio is working fine, but not 
> the other way.  I can not get audio to go from the radio back into the 
> pi so those on all star link and echo link can hear what is going on 
> on the frequency the radio is set to.
> my thanks in advance for any help anyone can offer,
> Ben, (kd8tig)
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170415/e85213a6/attachment.html>


More information about the App_rpt-users mailing list