[App_rpt-users] issues getting a kg-uv6d working with all star link

Steve Zingman szingman at msgstor.com
Sat Apr 15 12:31:00 EDT 2017


; txctcssdefault = 100.0        ; default TX CTCSS frequency, any 
frequency permitted
; rxctcssfreqs = 100.0,91.5    ; RX CTCSS frequencies list in floating 
point. must be in table
; txctcssfreqs = 100.0,91.5    ; TX CTCSS frequencies list. any 
frequency permitted. will follow RX CTCSS frequency

carrierfrom = vox

ctcssfrom = no

rxdemod = speaker

You should be set in usbradio.conf like above.
I have never tried this but, can you see the receive audio in the radio 
tune menu?

73, Steve N4IRS

On 04/15/2017 12:12 PM, TheSkyDancer (KD8TIG) wrote:
> hi,
>    Thanks for taking the time to read this and to try and help.
> I currently have carrierfrom set to  vox.
> kind regards,
> Ben, (kd8tig)
> *From:* Steve Zingman <mailto:szingman at msgstor.com>
> *Sent:* Saturday, April 15, 2017 11:20 AM
> *To:* Users of Asterisk app_rpt 
> <mailto:app_rpt-users at lists.allstarlink.org>
> *Subject:* Re: [App_rpt-users] issues getting a kg-uv6d working with 
> all star link
> How are you doing carrier detect?
>
> On 04/15/2017 11:18 AM, TheSkyDancer (KD8TIG) wrote:
>> greetings all,
>>    I hope someone can help me with this problem I’ve spent months 
>> researching and trying ideas to fix without any luck.  I have a 
>> raspberry pi 3 running dial connected via  a usb radio interface by 
>> dmk engineering to a Wouxun kg-uv6d.  Things are working only half 
>> way.  Outgoing audio from the pi to the radio is working fine, but 
>> not the other way.  I can not get audio to go from the radio back 
>> into the pi so those on all star link and echo link can hear what is 
>> going on on the frequency the radio is set to.
>> my thanks in advance for any help anyone can offer,
>> Ben, (kd8tig)
>>
>>
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at lists.allstarlink.org
>> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>>
>> To unsubscribe from this list please visithttp://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users  and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
>> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.
>
> ------------------------------------------------------------------------
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit 
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users 
> and scroll down to the bottom of the page. Enter your email address 
> and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email 
> confirmation. If you have trouble unsubscribing, please send a message 
> to the list detailing the problem.
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170415/776bd200/attachment.html>


More information about the App_rpt-users mailing list