[App_rpt-users] USB Audio Fobs

Steve Zingman szingman at msgstor.com
Tue Apr 18 12:24:51 EDT 2017


I'm in the field today, more later.
Sent via smoke signal (AT&T)
On Apr 18, 2017 11:14 AM, Ramesh Dhami <Ramesh at va3uv.com> wrote:

On 2017-04-18 10:48 AM, Jon Rorke wrote:
> Hi Ramesh, you may be seeing the same issue I have with multiple URIs
> on the RPI.
>
> this seems to be a problem when using USB radio on the RPI in the
> latest dial distro.
>
> I reported it Steve N4IRS but don't know if its been fixed or not.
>
> Perhaps you can do 2 RPI one per node for now.
>
> Jon RQ
>
<-- Hi Jon; interesting... because this fob did work fine with the Pi
using the DIAL v1 distro (as far as I recall) and my ACID box prior to
that.  I am using the v1.1 DIAL distro' at present.

Not too keen on using a 2nd Pi.... if push comes to shove, I may just
use 1 Pi with 1 fob for the 220 machine (and let the 440 machine be a
D-STAR box full-time, which 99.9% of the time it is ;).

Steve - any update on this?

Cheers!

Ramesh.
_______________________________________________
App_rpt-users mailing list
App_rpt-users at lists.allstarlink.org
http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users

To unsubscribe from this list please visit
http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
and scroll down to the bottom of the page. Enter your email address
and press the "Unsubscribe or edit options button"
You do not need a password to unsubscribe, you can do it via email
confirmation. If you have trouble unsubscribing, please send a message
to the list detailing the problem.


More information about the App_rpt-users mailing list