[App_rpt-users] USB Audio Fobs

Keith Goobie keith at goobie.org
Tue Apr 18 18:10:35 EDT 2017


This is a USB inefficiency issue 

Keith

Sent from my iPhone

> On Apr 18, 2017, at 10:48 PM, Jon Rorke <jrorke at cogeco.ca> wrote:
> 
> Hi Ramesh, you may be seeing the same issue I have with multiple URIs on the RPI.
> 
> this seems to be a problem when using USB radio on the RPI in the latest dial distro.
> 
> I reported it Steve N4IRS but don't know if its been fixed or not.
> 
> Perhaps you can do 2 RPI one per node for now.
> 
> Jon RQ
> 
>> On 4/18/2017 10:22 AM, Ramesh Dhami wrote:
>> Hi Guys:
>> 
>> I am preparing a RPi3 to replace a dying PC with ACID at my repeater site.  The Pi will control 2 full-duplex repeaters.
>> 
>> I have prepared the config files at home and plugged in 2 (modified) USB fobs.  Both fobs worked initially... i.e., I was able to connect a test repeater to each fob and hear telem' data out of the repeater / corresponding to the applicable node #.
>> 
>> I am using usbradio for both fobs (config changed in modules.conf and rpt.conf)
>> 
>> The issue I have is that the LED on one of the fobs is no longer flashing and hence, no audio out of that fob.  The LED is however, on permanently.
>> 
>> Here is the output of 'lsusb':
>> 
>> Bus 001 Device 005: ID 0d8c:013c C-Media Electronics, Inc. CM108 Audio Controller
>> Bus 001 Device 004: ID 0d8c:000c C-Media Electronics, Inc. Audio Adapter
>> 
>> It is the 2nd fob that seems to be non-responsive.
>> 
>> Any ideas folks?
>> 
>> I am reluctant to swap fobs between USB ports as I know that usb enumeration can be a pig!
>> 
>> Cheers,
>> 
>> Ramesh, VA3UV
>> 
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at lists.allstarlink.org
>> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>> 
>> To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
>> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem. 
> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.



More information about the App_rpt-users mailing list