[App_rpt-users] finding source of echo

Don Russell drussell at gpgsecure.com
Sun Jan 8 20:21:19 EST 2017


I'm trying to get my node going again. It's online but I'm fighting bad 
echo.
You hear the output looping into the input with a delay about the length 
of the word "One".
So in a count you hear "ONE one TWO two " ...etc Confirmed with parrot.
It's not local RX getting into TX, it's internal to the URI 
soundcard/cable/rx.

I've tried with both rxboost on/off and re calibrating.
It's not RFrelated as it does the echo with the TX turned off.

Radios are a pair of Motorola SM50's connected via 16pin to the URI.
They go into a 4 can duplexor into the antenna.
Audio is flat raw discriminator for the RX and direct to the modulator/ptt.
The same radios/cavities worked just fine with a dvrptr to do d-star.
The cable I used is a 25 pin Printer cable that is shielded /twisted pair.
I just cut off one end, traced the wires and soldered them to the 16 pin.
I've tried 2 different PC's with ACID then DIAL distro's. Still same echo.

If you would like a demo I'm node 2090  (W9DRR)..

Wondering where to look, it's almost like a software mixer thing or 
something.

73
Don W9DRR




More information about the App_rpt-users mailing list