[App_rpt-users] Voter Lost Master Timing Source

Sam Skolfield kj6qfs at gmail.com
Mon Jan 9 19:19:18 EST 2017


Also, try another model Ethernet switch if you can just for kicks.

On Mon, Jan 9, 2017 at 4:18 PM Sam Skolfield <kj6qfs at gmail.com> wrote:

> Having rtcms on the same physical switch as the server is the *most* ideal
> scenario you could possibly have. Should present less problems rather than
> more.
>
> Have you watched the RTCM's console during the drops to see if it mentions
> anything about GPS Unlock? If not, does it present any other data of
> interest when the server loses the RTCM?
>
> Also, as I remember, the LVC18 needs to be configured with its windows
> program for different baud rates, not sure if you're already doing that.
>
> On Mon, Jan 9, 2017 at 3:34 PM Skyler F <electricity440 at gmail.com> wrote:
>
> We are using the Garmin GPS 18, and when we switch it to 9600 Baud, the
> GPS light never lights up, it needs to be on 4800 baud to actually get a
> GPS lock.
>
> It looks like it might have to do with the ethernet switch, tried
> connecting directly to the router, and no issues yet, i'll report back if
> it decides to randomly loose connection to LAN server again. Does anybody
> have experience with RTCM's on a network switch?
>
> On Mon, Jan 9, 2017 at 4:12 PM, Joe Moskalski <kc2irv at gmail.com> wrote:
>
> It sounds like the RTCM is losing the connection with the GPS unit. If it
> does, the host connection drops. I had this issue if I was using 4800 baud
> for my NMEA data. I switched it 9600 and the issue went away.
>
> On Jan 9, 2017 6:01 PM, "Skyler F" <electricity440 at gmail.com> wrote:
>
> With the RTCM and the Main server on the same LAN, and the RTCM pointing
> at the LAN IP of the server, 10 minutes or so, the RTCM looses the master
> server and then comes back, it gives offline and says the host connection
> was lost, then quickly goes back to OK.  Has anybody seen this before?
>
>
>
>
>
> _______________________________________________
>
>
> App_rpt-users mailing list
>
>
> App_rpt-users at ohnosec.org
>
>
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
>
>
>
>
> To unsubscribe from this list please visit
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down
> to the bottom of the page. Enter your email address and press the
> "Unsubscribe or edit options button"
>
>
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
>
>
>
>
>
> --
> Skyler Fennell
> amsatnet.info
> KDØWHB
> electricity440 at gmail.com
>
>
>
>
> _______________________________________________
>
> App_rpt-users mailing list
>
> App_rpt-users at ohnosec.org
>
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
>
>
> To unsubscribe from this list please visit
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down
> to the bottom of the page. Enter your email address and press the
> "Unsubscribe or edit options button"
>
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170110/30eb77c4/attachment.html>


More information about the App_rpt-users mailing list