[App_rpt-users] GPS Time Period Elapsed tried 9600 baud

Skyler F electricity440 at gmail.com
Thu Jan 19 11:05:06 EST 2017


Well, eliminating the network switch seemed to dramatically improve our
voter system issue. The host didn't randomly get lost, in turn making the
RTCM go offline for a second and come back online.

I thought it solved the problem until the next day, I started to randomly
hear the voter go offline again and come back on. It has been very
difficult to be logged into the RTCM while the problem happens, but I think
I got it once, and I am getting the old GPS time period elapsed message.

So we are obviously getting an OK GPS data, I am not getting this error
every minute, it happens anywhere from once every hour to once every day.
Can someone explain why changing the data rate to 9600 baud is not working
for us on any of the 4 GPS units, but it is fine for everyone else?

Another thing I am confused about is firmware, So these GPS-18 serial units
have a firmware in them? And if so, would upgrading/downgrading affect the
data? I am assuming we are getting proper NMEA because I don't think an
improper format would give us 99% operation.

73
Skyler KD0WHB
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170119/c05b0d19/attachment.html>


More information about the App_rpt-users mailing list