[App_rpt-users] GPS Time Period Elapsed tried 9600 baud

Jesse Lloyd ve7lyd at gmail.com
Thu Jan 19 11:34:42 EST 2017


I'm getting the same error on my RTCM that uses a GPS-18. I have 1 T/R site
and 1 Rx only site, the T/R site is the only one complaining of "Warning:
GPS Data time period elapsed" This just started a couple days ago, 15th or
16th I believe.

Also I'm getting a "Inbound (Eth Rx) packet out of bounds by: -1" error

In the past I had guessed the out of bounds by -1 error was caused by poor
GPS signal, as I had seen different system that uses a Trimble Thunderbolt
do the same thing. The GPS antenna on that system was getting RF swamped by
the VHF transmit antenna, in the Trimble Software you could see all of the
Satellites drop off when ever we keyed the transmitter. I would see the
transmitter come up for a second then drop, then come up a while later,
then drop.

On this system when I switched my RTCM to GPS Data Protocol to TSIP, then
back to NMEA it reported 10 Satellites to the RTCM. I've also had problems
with the 10 Mbps connection and some managed switches. Doesn't matter if I
choose 10 Half or 10 Full, I get collisions and errors reported by the
switch on that port. I have to believe the switch is telling me the truth,
so therefor there is something wrong with the Ethernet protocol in the
RTCM's.

All this work on my GPS-18 RTCM was done remotely on the 17th as there is
too much snow to access the RTCM. At the end of the day I gave up and
crippled the server link causing to T/R site to go into local repeat.


73
Jesse VE7LYD



On Thu, Jan 19, 2017 at 8:05 AM, Skyler F <electricity440 at gmail.com> wrote:

> Well, eliminating the network switch seemed to dramatically improve our
> voter system issue. The host didn't randomly get lost, in turn making the
> RTCM go offline for a second and come back online.
>
> I thought it solved the problem until the next day, I started to randomly
> hear the voter go offline again and come back on. It has been very
> difficult to be logged into the RTCM while the problem happens, but I think
> I got it once, and I am getting the old GPS time period elapsed message.
>
> So we are obviously getting an OK GPS data, I am not getting this error
> every minute, it happens anywhere from once every hour to once every day.
> Can someone explain why changing the data rate to 9600 baud is not working
> for us on any of the 4 GPS units, but it is fine for everyone else?
>
> Another thing I am confused about is firmware, So these GPS-18 serial
> units have a firmware in them? And if so, would upgrading/downgrading
> affect the data? I am assuming we are getting proper NMEA because I don't
> think an improper format would give us 99% operation.
>
> 73
> Skyler KD0WHB
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/
> mailman/listinfo/app_rpt-users and scroll down to the bottom of the page.
> Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170119/4f9f0ac1/attachment.html>


More information about the App_rpt-users mailing list