[App_rpt-users] DMK-URI

Steve Zingman szingman at msgstor.com
Mon Jan 23 13:47:24 EST 2017


Bruce,
What computer are you running? x86 or Pi?
URI will fail loopback test on a Pi. Not a problem with the Pi or URI.
What channel driver are you running?
Did you set audio levels?

73, Steve N4IRS

On 1/23/2017 1:34 PM, Bruce B Isaacson wrote:
> Hello,
>
>
>
> I am having trouble receiving audio into Allstar.  I can hear audio from
> Allstar.  Tested audio on pins 21 and 20  on the connector going into
> the URI and audio is coming in perfectly. That leaves me with the
> problem of getting the audio through the DMK Uri to the computer and on
> to Allstar.
>
>
>
> Made up a loop back cable for the Uri and received the following and not
> sure what to think about the results I received.  To me it appears that
> the audio is in the tank and not working but I am not sure of all the
> other results.  Any input will be appreciated from anyone having had to
> do the same test.
>
>
>
> Upon opening the Uri I get the following:
>
> Found CM119 USB Radio Interface at 002/003  (This is the bus and port
> the Uri appears on}
>
> Unable to re-open DSP device 1: /dev/dsp1
>
>
>
> The Left Channel Test and Right Channel test are all like what is shown
> below only with differing frequencies.
>
> Level at 1004.0 Hz: 0.0 mV (RMS) 0.0 mV (P-P)
>
> Level at 204.0 Hz: 0.0 mV (RMS) 0.0 mV (P-P)     (Same results for test
> for test 3 to 99)
>
>
>
> Test T
>
> Enter your selection: T
>
> Testing digital I/O (PTT,COR,TONE and GPIO)....
>
> Digital I/O passed!!
>
> Testing Analog at 204 (and 700) Hz...
>
> Analog level on left channel for 204.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Analog level on right channel for 700.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Testing Analog at 504 (and 700) Hz...
>
> Analog level on left channel for 504.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Analog level on right channel for 700.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Testing Analog at 1004 (and 700) Hz...
>
> Analog level on left channel for 1004.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Analog level on right channel for 700.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Testing Analog at 2004 (and 700) Hz...
>
> Analog level on left channel for 2004.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Analog level on right channel for 700.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Testing Analog at 3004 (and 700) Hz...
>
> Analog level on left channel for 3004.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Analog level on right channel for 700.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Testing Analog at 5004 (and 700) Hz...
>
> Analog level on left channel for 5004.0 Hz (0.0) is out of range!!
>
> Must be between 93.6 and 140.4
>
> Analog level on right channel for 700.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Testing Analog at 700 (and 204) Hz...
>
> Analog level on left channel for 700.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Analog level on right channel for 204.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Testing Analog at 700 (and 504) Hz...
>
> Analog level on left channel for 700.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Analog level on right channel for 504.0 Hz (0.0) is out of range!!
>
> Must be between 440.0 and 660.0
>
> Testing Analog at 700 (and 1004) Hz...
>
>
>
> Test i
>
> Enter your selection:i
>
> Testing digital I/O (PTT,COR,TONE and GPIO)....
>
> Digital I/O passed!!
>
>
>
> Thank you for your time!  Very much appreciated.
>
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.
>

-- 
"Just say no to world domination"



More information about the App_rpt-users mailing list