[App_rpt-users] RTCM Going Off Line - Trimble Loosing Lock

Tim Sawyer tisawyer at gmail.com
Mon Jul 10 16:49:18 EDT 2017


There is a pattern to the debug out put which looks like below. Sure would
like to decode this:

It's happy when there are all zeros. Then it does 18 08 06

GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 00
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 00
GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 18 08 06
07/10/2017 20:35:42.100  GPS signal lost entirely. Starting again...
07/10/2017 20:35:42.100  Host Connection Lost (Pri) (192.168.1.6)
GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 08 08 05
GPS Receiver Active, waiting for aquisition
GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 08 08 05
GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 08 08 05
GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 08 08 05

Repeats, trimmed for brevity.

GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 08 08 05
GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 08 08 05
GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 00 00 05
GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 00 00 05
GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 00 00 05
GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 00 00 05
GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 00 00 05
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
GPS signal acquired
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
07/10/2017 20:36:03.100  Time now syncronized to GPS
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
07/10/2017 20:36:03.500  Host Connection established (Pri) (192.168.1.6)
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08

Repeats, trimmed for brevity.

GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 00 00 04
07/10/2017 20:36:52.200  GPS signal lost entirely. Starting again...
07/10/2017 20:36:52.220  Host Connection Lost (Pri) (192.168.1.6)
GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 00 00 04
GPS Receiver Active, waiting for aquisition
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 00
GPS signal acquired
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 00
07/10/2017 20:36:56.220  Time now syncronized to GPS
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 00
07/10/2017 20:36:56.500  Host Connection established (Pri) (192.168.1.6)
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 00
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 00
GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 00

Now it will have all zeros until the next loss, which could be minutes or
hours.

On Mon, Jul 10, 2017 at 1:29 PM, Jesse Lloyd <ve7lyd at gmail.com> wrote:

> I've had problems with the VHF transmitter antennas being too close to the
> GPS antenna and RF swamping it. If you go to site and use the Trimble
> software to see satellite signal data then key the transmitter, mine would
> show a loss of almost all the satellites.
>
> Cheers,
> Jesse
>
> On Jul 10, 2017, at 1:17 PM, Tim Sawyer <tisawyer at gmail.com> wrote:
>
> My RTCM, two of then actually on the same Trimble, are loosing lock of
> late. The output from the RTCM Debug mode 40 is shown below. I read that
> all zeros was good but I'm wondering 08 and 04 in the last byte mean. Does
> any know how to decode this?
>
>
> GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
>
> GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
>
> GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
>
> GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
>
> GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
>
> GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 08
>
> GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 00 00 04
>
> 07/10/2017 20:08:22.160  GPS signal lost entirely. Starting again...
>
> 07/10/2017 20:08:22.160  Host Connection Lost (Pri) (192.168.1.6)
>
> GPS-DEBUG: TSIP: ok 0, 9 - 14: 00 00 00 00 00 04
>
> GPS Receiver Active, waiting for aquisition
>
> GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 00
>
> GPS signal acquired
>
> GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 00
>
> 07/10/2017 20:08:26.160  Time now syncronized to GPS
>
> GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 00
>
> 07/10/2017 20:08:26.500  Host Connection established (Pri) (192.168.1.6)
>
> GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 00
>
> GPS-DEBUG: TSIP: ok 1, 9 - 14: 00 00 00 00 00 00
>
>
> --
> --
> Tim
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/
> cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
> the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/
> cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
> the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>



-- 
--
Tim
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170710/7a40d331/attachment.html>


More information about the App_rpt-users mailing list