[App_rpt-users] Turning RTCM Preemphasis off

Sam Skolfield kj6qfs at gmail.com
Tue Jul 11 15:42:56 EDT 2017


Hey Joe,
If you don't specify a PL tone in the voter.conf, the RTCM stops
preemphasizing. If you need the PL generation, you're stuck.

Hope all is well.

On Tue, Jul 11, 2017 at 10:26 AM Joe Moskalski <kc2irv at gmail.com> wrote:

> I wanted to pose this question in case anyone knows how to do this or not
> or if its even possible.
> I currently have a need in a new simulcast system to not have the audio
> that comes out of the RTCM preemphed. I have done some digging and so far I
> have not uncovered a solution other than an external deemphasis circuit on
> the output.
>
> Thanks,
> Joe - KC2IRV
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and
> scroll down to the bottom of the page. Enter your email address and press
> the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.

-- 
KJ6QFS
Sam Skolfield
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170711/a8190eaa/attachment.html>


More information about the App_rpt-users mailing list